Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

how to change font family of title bar?

  • 3 răspunsuri
  • 4 au această problemă
  • 136 de vizualizări
  • Ultimul răspuns de cor-el

more options

When I view Myanmar websites, Firefox title bar is showing square boxes instead of the characters. I tried changing the Windows title bar font, but it didn't work for Firefox. (It worked in the old versions.) I tried themes font changer add-on, but it can only change the menu bar and tab bar, and not the title bar font. And Myanmar language is not supported in Windows 7, so it's impossible to do with regional settings.

I can't find a way to solve it. Could anybody kindly help me with this issue?

When I view Myanmar websites, Firefox title bar is showing square boxes instead of the characters. I tried changing the Windows title bar font, but it didn't work for Firefox. (It worked in the old versions.) I tried themes font changer add-on, but it can only change the menu bar and tab bar, and not the title bar font. And Myanmar language is not supported in Windows 7, so it's impossible to do with regional settings. I can't find a way to solve it. Could anybody kindly help me with this issue?

Soluție aleasă

No problems here.

  1. Right-click the desktop and choose Personalize.
  2. Click Window Color at the bottom of the window.
  3. Click Advanced appearance settings at the bottom of the window.
  4. From the Item list, choose “Active Title Bar”.
  5. From the Font list, choose an appropriate font.
  6. Click the Apply button.
Citește acest răspuns în context 👍 0

Toate răspunsurile (3)

more options

Soluție aleasă

No problems here.

  1. Right-click the desktop and choose Personalize.
  2. Click Window Color at the bottom of the window.
  3. Click Advanced appearance settings at the bottom of the window.
  4. From the Item list, choose “Active Title Bar”.
  5. From the Font list, choose an appropriate font.
  6. Click the Apply button.
more options

Thank you so much, Gingerbread_Man. I tried the method again, but it didn't work. However, since I now know it works in other PC, I've reinstalled the OS, and the title bar font is showing again. I think a program (might be an input method) was making the inappropriate display.

Thanks again. mgmg

more options