Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

I've edited the Keyword URL so it shouldn't be Google doing autocomplete in the Location Bar but it still is. How do I stop Google dominating my searches?

  • 1 răspuns
  • 1 are această problemă
  • 2 vizualizări
  • Ultimul răspuns de cor-el

more options

At first when I made the change it did go to the alternative search engine that I had under Keyword URL & it is still set as that (I've checked) yet when I type in website such as wikipedia & hit return its found & brought to me by Google. Note this is a location bar not search box issue.

At first when I made the change it did go to the alternative search engine that I had under Keyword URL & it is still set as that (I've checked) yet when I type in website such as wikipedia & hit return its found & brought to me by Google. Note this is a location bar not search box issue.

Toate răspunsurile (1)

more options