Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Disabled push notification in Windows settings now I'm not recieving them at all.

  • 1 răspuns
  • 1 are această problemă
  • 23 de vizualizări
  • Ultimul răspuns de AliceWyman

more options

I updated Firefox to 111.0(64-bit) this morning. My push notification from sites I allow started running through Windows notifications instead just popping up like normal. I read an article that said I could disable this feature through Windows Settings and the push notifications would start showing up like they used to. Unfortunately after I did this I stopped getting push notifications at all. Would have left it to go through Windows notification but it makes an annoying sound every time I got a notification and that got old fast. I just want push notifications back like they used to be.

I run Firefox on Windows 10.

I updated Firefox to 111.0(64-bit) this morning. My push notification from sites I allow started running through Windows notifications instead just popping up like normal. I read an article that said I could disable this feature through Windows Settings and the push notifications would start showing up like they used to. Unfortunately after I did this I stopped getting push notifications at all. Would have left it to go through Windows notification but it makes an annoying sound every time I got a notification and that got old fast. I just want push notifications back like they used to be. I run Firefox on Windows 10.

Toate răspunsurile (1)

more options

Firefox 111 now uses native Windows notifications by default so if you disable them in Windows settings you won't get any notifications at all in Firefox.

To receive push notifications in Firefox, open the about:config page (see Configuration Editor for Firefox for details) and toggle these preferences to false: alerts.useSystemBackend alerts.useSystemBackend.windows.notificationserver.enabled

More information: https://techdows.com/2023/02/firefox-windows-native-notifications.html https://www.ghacks.net/2023/02/15/firefox-gets-native-windows-notifications-support/