Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Tradingview Graph is not Working Properly

  • Niciun răspuns
  • 0 au această problemă
  • 4 vizualizări
more options

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the image). When I move the cursor within empty the area, it appears on the shrinked graph like where it has to be making it practically impossible to use.

I tried other Firefox distributions like LibreWolf, with the same result. Other browsers like Brave does not have this issue and the graph works just fine. I tried disabling graphic acceleration to no avail. I'm on Windows, I use several add ons like ublock, centraleyes, cookie autodelete, noscript etc.

Thanks in advance.

After an update a couple of months ago, Tradingview graph somehow shrinked in size, yet the area for the graph stays the same with a white gap in between (please see the image). When I move the cursor within empty the area, it appears on the shrinked graph like where it has to be making it practically impossible to use. I tried other Firefox distributions like LibreWolf, with the same result. Other browsers like Brave does not have this issue and the graph works just fine. I tried disabling graphic acceleration to no avail. I'm on Windows, I use several add ons like ublock, centraleyes, cookie autodelete, noscript etc. Thanks in advance.
Capturi de ecran atașate