Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

loosing connection to YouTube, have to open in new container tab to connect

more options

While using youtube I loose the connection and only way to reconnect is to us the container tabs. Works ok in other browsers.

While using youtube I loose the connection and only way to reconnect is to us the container tabs. Works ok in other browsers.

Soluție aleasă

You also could turn off the Zero Round Trip Resumption feature. This is necessary for some Google users to avoid losing their connections in mid-session, and maybe the same issue can affect Yahoo. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Yahoo again in a new tab. Any improvement?

Citește acest răspuns în context 👍 0

Toate răspunsurile (1)

more options

Soluție aleasă

You also could turn off the Zero Round Trip Resumption feature. This is necessary for some Google users to avoid losing their connections in mid-session, and maybe the same issue can affect Yahoo. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.tls.enable_0rtt_data and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

After that, try Yahoo again in a new tab. Any improvement?

Te-a ajutat?

Adresează o întrebare

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.