Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost închis. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Autofill turned off, but FF still autofills my name

more options

I have autofill turned off, but whenever I go to a a particular page that has a contact form for a web-based software I use for my business, FF automatically puts my first and last names in the respective fields, in the place of existing names for my particular contacts.

How does FF have my name in the first place, since I have never knowingly provided it, how do I remove it from FF, and how do I stop this autofill from happening, since I have it turned off yet it's still working?

Locking thread - Duplicate of /questions/1391745

I have autofill turned off, but whenever I go to a a particular page that has a contact form for a web-based software I use for my business, FF automatically puts my first and last names in the respective fields, in the place of existing names for my particular contacts. How does FF have my name in the first place, since I have never knowingly provided it, how do I remove it from FF, and how do I stop this autofill from happening, since I have it turned off yet it's still working? ''Locking thread - Duplicate of [/questions/1391745]''

Modificat în de NoahSUMO

Toate răspunsurile (1)

more options

I saw your repeat of this question first, so let's continue there:

https://support.mozilla.org/questions/1391745