Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

google search bar

  • 1 răspuns
  • 2 au această problemă
  • 16 vizualizări
  • Ultimul răspuns de Bithiah

more options

I have Google as my Home page. I am sure that up until a few weeks ago when I opened my Home page the cursor would automatically jump to the Google search box - ready to type in my search. Now when I open the Home page the cursor jumps into the location bar (aka the address Bar) - where you would type web address. How can I make it revert to jumping to the Google search box on the Google page. Thanks

I have Google as my Home page. I am sure that up until a few weeks ago when I opened my Home page the cursor would automatically jump to the Google search box - ready to type in my search. Now when I open the Home page the cursor jumps into the location bar (aka the address Bar) - where you would type web address. How can I make it revert to jumping to the Google search box on the Google page. Thanks

Toate răspunsurile (1)

more options

Hey there!

Go to about:config and search for browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar and set it to false. It should do the trick.

Hope I helped!

Bithiah

Te-a ajutat?

Adresează o întrebare

Trebuie să te autentifici pentru a răspunde la postări. Te rugăm să deschizi o nouă întrebare dacă încă nu ai un cont.