Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Impostazione dominio di ricerca google

  • 1 răspuns
  • 1 are această problemă
  • 8 vizualizări
  • Ultimul răspuns de user4492394

more options

Salve, scrivo per esporre un piccolo problema che cercherò di spiegare nel migliore dei modi.

Inizio con il dire che l'impostazione "Impostazioni->Pagina iniziale->Nuova finestra e schede" funziona alla perfezione e quando apro una nuova scheda il browser va direttamente su "google.it".

Tuttavia ciò non accade se scrivo la chiave di ricerca nel nel campo a destra o direttamente nel campo url. In tutti questi casi la ricerca va come predefinita su "google.com" con la logica conseguenza che l'odioso filtro "Safesearch" di google è sempre attivo e non disattivabile.

Tale comportamento non si verifica con altri browser come Chrone, Edge e Opera che rimangono sempre su "google.it", ma solamente con Firefox che in questo caso dimostra una volta di più un comportamento atipico e fuori dagli schemi.

E' possibile risolvere il problema o devo disinstallare sia Firefox che Thunderbird e usare altro?

Mi spiace, ma non ho molta pazienza e non gradisco sia un browser a decidere come devo fare le mie ricerche in rete. Se permettete pretendo di essere io a farlo.

Grazie per le risposte. Adriano

Salve, scrivo per esporre un piccolo problema che cercherò di spiegare nel migliore dei modi. Inizio con il dire che l'impostazione "Impostazioni->Pagina iniziale->Nuova finestra e schede" funziona alla perfezione e quando apro una nuova scheda il browser va direttamente su "google.it". Tuttavia ciò non accade se scrivo la chiave di ricerca nel nel campo a destra o direttamente nel campo url. In tutti questi casi la ricerca va come predefinita su "google.com" con la logica conseguenza che l'odioso filtro "Safesearch" di google è sempre attivo e non disattivabile. Tale comportamento non si verifica con altri browser come Chrone, Edge e Opera che rimangono sempre su "google.it", ma solamente con Firefox che in questo caso dimostra una volta di più un comportamento atipico e fuori dagli schemi. E' possibile risolvere il problema o devo disinstallare sia Firefox che Thunderbird e usare altro? Mi spiace, ma non ho molta pazienza e non gradisco sia un browser a decidere come devo fare le mie ricerche in rete. Se permettete pretendo di essere io a farlo. Grazie per le risposte. Adriano

Toate răspunsurile (1)

more options

Ok nessuna risposta...addio mozilla/firefox

Te-a ajutat?

Adresează o întrebare

Trebuie să te autentifici pentru a răspunde la postări. Te rugăm să deschizi o nouă întrebare dacă încă nu ai un cont.