Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

You send me to pages in foreign languages

  • 1 răspuns
  • 1 are această problemă
  • 6 vizualizări
  • Ultimul răspuns de cor-el

more options

You send me to pages in a foreign language. For example,I clicked LinkedIn, and it's in a foreign language.

When I click to go to a page often it's in a foreign language that I can't understand. I speak English. My only language setting is English.

Sometimes you send me that "Prove you're not a robot" that's all in characters like Chinese. I cannot understand it at all. I like Mozilla, but may have to use Google to get some work done.

Sometimes I use a VPN (Virtual Private Network) because I handle bills and finances online. Both myself and the IP address of the VPN are in the United States. I never do anything that involves foreign countries.

Toate răspunsurile (1)

more options

This could be a problem with Avast Anti-Track that has modified the user agent (Firefox 92.0/PK5yKmqH-01), so if you use this software then try to disable it.

Te-a ajutat?

Adresează o întrebare

Trebuie să te autentifici pentru a răspunde la postări. Te rugăm să deschizi o nouă întrebare dacă încă nu ai un cont.