Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Firefox Monitor - Will NOT Allow Login

  • 3 răspunsuri
  • 1 are această problemă
  • 29 de vizualizări
  • Ultimul răspuns de cor-el

more options

I received an email from Firefox Monitor <breach-alerts@mozilla.com> about a data breach. When I click the "Go to Dashboard" link, it opens URL https://accounts.firefox.com/oauth/signin?client_id=8... My email is prefilled. There is NO password field to complete. But when I click "Sign in", it simply reloads the exact same page. Same thing happens in a private window. Any thoughts?

I received an email from Firefox Monitor <breach-alerts@mozilla.com> about a data breach. When I click the "Go to Dashboard" link, it opens URL https://accounts.firefox.com/oauth/signin?client_id=8... My email is prefilled. There is NO password field to complete. But when I click "Sign in", it simply reloads the exact same page. Same thing happens in a private window. Any thoughts?

Toate răspunsurile (3)

more options

Hi Rick, what if you try starting on the Monitor site and click Sign In there:

https://monitor.firefox.com/

more options

In my limited experience:

I think it is normal to see no password field when the Firefox Accounts sign-in page site detects that you have signed in to a different Mozilla site in a different tab (such as the Add-ons site or this site). Or maybe if it detects that you saved your Firefox Account password in Firefox's Lockwise password manager. Hard for me to separate those things...

more options

Try to login to the Firefox Account via this website.

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear