Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Firefox autoplay blocking is not working properly on pages with multiple videos

  • 1 răspuns
  • 1 are această problemă
  • 16 vizualizări
  • Ultimul răspuns de fan

more options

In about:config, when `media.autoplay.allow-muted` is set to be false. When a page loads, the blocking works fine. However, after I click on a video to play it, other videos on the same webpage will start to autoplay (though without sound). It seems the media.autoplay.allow-muted stops working as long as a video on the webpage is allowed to play.

Toate răspunsurile (1)

more options

It seems changing media.autoplay.enabled.user-gestures-needed to false solved the problem.