On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost închis și arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Characters problem of Korean, Chinese, Japan in Firefox

  • 1 răspuns
  • 2 au această problemă
  • 4 vizualizări
  • Ultimul răspuns de Moses

more options

Rodrigo replied Jul 24, 11:27am Hello,

As I previously explained, I'm afraid that there's not much we can do about this matter. As explained in the response that you got in the Firefox forums, this depends on the way in which the browser handles Korean characters.

The code that I suggested in my last message only applies the instructions that you got in the Firefox forums.

Unfortunately, that's all we can do regarding this issue, since it's related to the browser itself.


How would you rate my reply? Great Okay Not Good



--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 22, 12:49pm Hello,


  1. 1


unfortunately, the issues became worse than the earlier state. In Chrome Browser also, the Arial or Arial Unicode MS are not applied in followings:


h1, h2, h3, h4, h5, h6, content, p {

font-family: "Arial Unicode MS", sans-serif !important;

}


http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/

http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/

http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/


  1. 2


In case of Firefox, as you can see the screenshot, it is not valid at all. It's quite emergent since there is limited time.


Could you fix it for me as fast and accurate as possible? There are screenshots.


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 22, 5:57am Hello,

I just logged into your dashboard and applied the code in the Custom CSS field. Now, as you can see in the screenshot that I attached to this message, Arial Unicode is applied as the font of your headers:



--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 21, 8:45am Hello,


I did change the fonts default style in Firefox content panel, and also, I applied the code you gave, but it doesn't seem to be resolved.

Could you help me further?


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong


Rodrigo replied Jul 21, 5:12am Hello,

Arial is not a font included by Avada. It's a default font of the OS in each computer. Avada only selects it, and the browser gets the font file from the computer in which the website is being viewed. That's why it's called a web safe font, because it does not depend on any file related to the theme.

In the link that you provided us, you already received the response to your issue.

The cause of the problem is that: "The Korean characters are rendered in Firefox using the Gulim font."

And the solution is to apply Arial via CSS, with the following code:

h1, h2, h3, h4 { font-family: "Arial Unicode MS", sans-serif; }


--- Rodrigo ThemeFusion Team

STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS

Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group

Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions.


Sukwoo replied Jul 20, 11:39pm Hello,


1. The Arial fonts were internally and originally existing in Avada. I didn't use custom fonts files as your previous instruction.


2. If the fonts' properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that's why I'm not understood myself.


I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so

discussing about in Avada-inserted internal fonts files' properties, and discussing about Firefox Browser's problem would be a wise way to narrow down this issues.


https://support.mozilla.org/en-US/kb/get-community-support


https://support.mozilla.org/en-US/questions/1168582


So could you tell me opinions or insights about them?


Thanks for your time and consideration.


Sincerely from,


Sukwoo Hong

Rodrigo replied Jul 24, 11:27am Hello, As I previously explained, I'm afraid that there's not much we can do about this matter. As explained in the response that you got in the Firefox forums, this depends on the way in which the browser handles Korean characters. The code that I suggested in my last message only applies the instructions that you got in the Firefox forums. Unfortunately, that's all we can do regarding this issue, since it's related to the browser itself. How would you rate my reply? Great Okay Not Good --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Jul 22, 12:49pm Hello, #1 unfortunately, the issues became worse than the earlier state. In Chrome Browser also, the Arial or Arial Unicode MS are not applied in followings: h1, h2, h3, h4, h5, h6, content, p { font-family: "Arial Unicode MS", sans-serif !important; } http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/ http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/ http://sukwooh.com/zh-hans/portfolio-items/c-sharp-projects/ #2 In case of Firefox, as you can see the screenshot, it is not valid at all. It's quite emergent since there is limited time. Could you fix it for me as fast and accurate as possible? There are screenshots. Thanks for your time and consideration. Sincerely from, Sukwoo Hong Rodrigo replied Jul 22, 5:57am Hello, I just logged into your dashboard and applied the code in the Custom CSS field. Now, as you can see in the screenshot that I attached to this message, Arial Unicode is applied as the font of your headers: --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Jul 21, 8:45am Hello, I did change the fonts default style in Firefox content panel, and also, I applied the code you gave, but it doesn't seem to be resolved. Could you help me further? Thanks for your time and consideration. Sincerely from, Sukwoo Hong Rodrigo replied Jul 21, 5:12am Hello, Arial is not a font included by Avada. It's a default font of the OS in each computer. Avada only selects it, and the browser gets the font file from the computer in which the website is being viewed. That's why it's called a web safe font, because it does not depend on any file related to the theme. In the link that you provided us, you already received the response to your issue. The cause of the problem is that: "The Korean characters are rendered in Firefox using the Gulim font." And the solution is to apply Arial via CSS, with the following code: h1, h2, h3, h4 { font-family: "Arial Unicode MS", sans-serif; } --- Rodrigo ThemeFusion Team STAY IN TOUCH ABOUT ALL NEWS / UPDATES / PRODUCTS Subscribe To Our Newsletter | Follow Us On Twitter | Like Our Facebook Page Join The Avada Users Facebook Group | Join The Fusion Builder Users Facebook Group Visit Our Support Center To Search For Answers. Always Submit A New Ticket For New Questions. Sukwoo replied Jul 20, 11:39pm Hello, 1. The Arial fonts were internally and originally existing in Avada. I didn't use custom fonts files as your previous instruction. 2. If the fonts' properties were such so, then it should be same as IE and Chrome, not only Firefox, but they are well seen in IE and Chrome, however, not in Firefox, so that's why I'm not understood myself. I acknowledge that your theme does properly apply the fonts to source code, but I think this is the problem of fonts operation itself, or Firefox Browser problem, so discussing about in Avada-inserted internal fonts files' properties, and discussing about Firefox Browser's problem would be a wise way to narrow down this issues. https://support.mozilla.org/en-US/kb/get-community-support https://support.mozilla.org/en-US/questions/1168582 So could you tell me opinions or insights about them? Thanks for your time and consideration. Sincerely from, Sukwoo Hong
Capturi de ecran atașate

Toate răspunsurile (1)

more options

Sukwoo,

Please do not create another thread for a reply. You can reply to your original thread @ https://support.mozilla.org/en-US/questions/1168582

locking duplicate