A mostrar questões marcadas: Mostrar todas as questões

Is there an add-on that enables when clicked links are opened in new tabs ---> THAT TAB's volume ALREADY muted ?

Here the scenario that presents the issue that I'm curious about. I go to a lot of sports websites to check game times, scores, box score statistics, etc. While at page… (ler mais)

Here the scenario that presents the issue that I'm curious about.

I go to a lot of sports websites to check game times, scores, box score statistics, etc.

While at pages listing the scores of multiple games that are still being played (in-progress), there's an option to click a link on any individual game to see per-player stats about their performance so far in that game, etc.

So, when I click a right-click a link and select to open it in a new tab, fine, it opens okay, no problem there.

However, within the page of the newly opened tab, there is usually a right sidebar column, that is mostly a series of ads and links to related content, yet, there's always at least 1 (and sometimes 2-3,etc) that have embedded video highlight reels in players embedded directly into the page that automatically begin playing when the page/tab loads. It may take a few seconds, maybe up to 30 seconds, but it will eventually start. And, as you probably can guess, yes, of course you have to sit thru a 30-second ad before the real content.

These are little sidebar embedded video players on my 27" 4K screen are no more than a few square inches, with tiny little control buttons, such as pause, volume sliders, etc, the usual array, and a "[+]" expand-icon to expand the player size to full-screen.

So therein lies the nuisance. And it is really annoying. When the tab opens, that little highlights-reel video player is off to the side, very small, barely noticeable to begin with, and at first page load, usually SILENT. But that doesn't mean it's muted, it's not- it just hasn't fully loaded yet and self-started began playing YET.

And then when it finally does, the volume is usually at a default setting of MAXIMUM. And it is LOUD.

It's a pain in the neck that anytime I click a link at any of these kinds of sites by major sports networks that over time you learn to expect that the page is gonna get audio-hijacked whether or not the user is even remotely interested in that content (way over there in that little inky-dinky player on the right), and it just absolutely RUINS the user-experience overall IMHO.

I'm looking for an ADD-ON / EXTENSION that remedies this, ...or-- asking any of you developers who may be reading this to take this post VERY SERIOUSLY. I absolutely can't believe I'm the only user P.O.'d with this horrible "SNAFU" with major sports networks websites. To call it an "inconvenience" is the understatement of the century.

Just to be clear, ad-block has absolutely no effect (ZERO) on this. Cookies ? I'm using Privazer in addition to Firefox's own Privacy & Security settings and built-in cookie cleaning capabilities. And I have used that tandem for years, with remarkably fantastic results, no complaint there, everything works great as far as that is concerned. Except of course the issue of this post/inquiry - this problem doesn't get fixed by clearing cookies or caches, it's apparently loaded & controlled at the server-side, so I'm looking for a way to over-ride that by the client-side by having new tabs open with volume muted as default page-load value (if such a thing is possible).

Also, the above scenario, is my most frequently encountered PERSONALLY, however this issue happens also at quite a number of other website pages where sidebar video content is regularly displayed such as tabloid/ journalism websites, product review websites, and the list goes on and on.....


Getting back to the title of this post ::: "" Is there an add-on that enables when clicked links are opened in new tabs ---> THAT TAB's volume ALREADY muted ? "" .... if there already is an option for this in firefox open new tabs settings please remind me where to find it..... because I am pulling my hair out over this... thanks all.


Version last update :: Firefox Version 112.0.2 (64-bit) Operating System :: Windows 10 Pro 64-bit | Version 22H2 | (OS Build - 19045.4239) Misc Info :: i7-3540M CPU @ 3.00 GHz | 8 GB RAM | Dell Latitude

Colocada por Jim “Jim Throwaway” Tomsen 1 mês atrás

Última resposta por zeroknight 1 mês atrás

  • Arquivadas

Cookie blocking

Since last upgrade Firefox seems unable to access any wordpress sites. Always says to enable cookies. I've done that but still not possible access. Is Firefox now beco… (ler mais)

Since last upgrade Firefox seems unable to access any wordpress sites.

Always says to enable cookies. I've done that but still not possible access.

Is Firefox now becoming so "secure" it is useless?

There are more and more web sites where Firefox just is no longer a viable browser.

There is no clear "ENABLE" cookies option to resolve this just pages on explanations about safety yada yada yada.

I just want a button that says ENABLE COOKIES so I don't have to constantly seek answers to use this browser on a particular web site.

As much as I hate Chrome I am finding it more useful now than FireFox

Colocada por pck24 7 meses atrás

Última resposta por jonzn4SUSE 2 meses atrás

Changing location of bookmarks

I'm trying Firefox again after many years in the Edgy wilderness. In Firefox in Windows, you used to be able to specify where your bookmarks were located. I store all m… (ler mais)

I'm trying Firefox again after many years in the Edgy wilderness. In Firefox in Windows, you used to be able to specify where your bookmarks were located. I store all my files (documents, spreadsheets, etc) in a complex structure on my C drive and, ideally, I should be able to store my Firefox bookmarks in the same structure. It just doesn't make sense to store the bookmarks in a separate location. I'm pretty sure you used to be able to do this by specifying the root of the bookmarks structure as c:/Documents, but I can't see how to do it in the current version.

Colocada por DaleLaceyNZ 2 meses atrás

Última resposta por cor-el 2 meses atrás

Won't display text in UI elements

After using gnome-tweaks to change my system fonts, Firefox has unexpectedly gone silent and no longer shows text in areas like the search bar, tabs, settings, bookmarks,… (ler mais)

After using gnome-tweaks to change my system fonts, Firefox has unexpectedly gone silent and no longer shows text in areas like the search bar, tabs, settings, bookmarks, and menus. Rendering websites works just fine, but Firefox itself won't show any text.

Colocada por owocean 4 meses atrás

Última resposta por jonzn4SUSE 4 meses atrás

  • Resolvido
  • Arquivadas

Reorder extensions

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I w… (ler mais)

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I want to customize the extensions toolbar, but how?

In the add-ons page, I can remove, disable, or enable extensions, but I cannot change the order of them.

As an example, there is an add-on for my Firefox account that is leftmost in the bar of extension icons. I would like to move it all the way to the right. Again, how would I do that?

Thanks for your help.

Colocada por alizabgold 1 ano atrás

Respondida por AliceWyman 1 ano atrás

  • Arquivadas

Cache issue with forum posts?

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a … (ler mais)

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here.

When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone.

This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine.

Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue".

So where do I go from here to try to fix things?

Colocada por opalizea 1 ano atrás

Última resposta por cor-el 1 ano atrás

  • Resolvido
  • Arquivadas

When I clear cookies it logs me out of websites?

(please refer to image attached) How come when I have only cookies/offline website data checked to clear it still logs me out of websites like Twitter, Twitch, Youtube, … (ler mais)

(please refer to image attached)

How come when I have only cookies/offline website data checked to clear it still logs me out of websites like Twitter, Twitch, Youtube, etc?

Active logins and Site settings is UNchecked and yet it still logs me out. What is the purpose of those 2 boxes I may be misunderstanding them

Colocada por happypills 1 ano atrás

Respondida por cor-el 1 ano atrás

  • Resolvido
  • Arquivadas

SSL ERROR ACCESS DENIED ALERT

I cannot access my Bank Account, the authenticity of the received data could not be verified. I have contacted the Bank, and they are supposed to come back to me. Compu… (ler mais)

I cannot access my Bank Account, the authenticity of the received data could not be verified.

I have contacted the Bank, and they are supposed to come back to me. Computer has been restarted and debugged and I have reset the router. The certificate is from COMODA RSA! VALID 13.01.23 - 02.02.24.

It has been suggested when I looked on one Site that I nofify yourselves of this matter.

Thanking you in anticipation! (I have to admit I am not cech savvy!) Janice

Colocada por white.janice51 1 ano atrás

Respondida por white.janice51 1 ano atrás

  • Arquivadas

Lost my Firefox bookmarks when Microsoft Support deleted my apps

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website… (ler mais)

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website pages) disappeared. These were specific pages I needed to save for the book I am writing. Is there a way to recover them? I tried the fix that is listed on the site, but it isn't applicable. I exclusively use Firefox and Duck Duck Go. Help!! Help!!

Colocada por JKD 1 ano atrás

Última resposta por JKD 1 ano atrás

  • Resolvido
  • Arquivadas

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (ler mais)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Colocada por jb44 1 ano atrás

Respondida por EGV 1 ano atrás

  • Resolvido
  • Arquivadas

Compact mode: bookmark spacing/padding in Firefox 112.0 on Windows 10 - (since version 89?)

Firefox 112.0 running on Windows 10 64-bit laptop with a small (pixel geometry) display screen has unnecessarily large padding (white space) around each bookmark as I nav… (ler mais)

Firefox 112.0 running on Windows 10 64-bit laptop with a small (pixel geometry) display screen has unnecessarily large padding (white space) around each bookmark as I navigate bookmarks on the bookmark bar.

I believe this was a change instituted around version 89 (in a nutshell, I could see more - twice as many? - bookmarks listed within a bookmark folder with version 88/before. The vertical whitespace between bookmarks within a folder is excessive and makes it much more necessary to scroll within a (long) list of bookmarks in a folder when looking for one.

There was a procedure posted in the discussion below on how to set and enable "compact density".

Bookmark Padding in New Firefox Versions 2 https://support.mozilla.org/en-US/questions/1369996

The procedure below was attempted - browser.compactmode.show enabled, browser restarted, however, I cannot fin "Customize Toolbar" and "compact".

"go to - about:config search - "browser.compactmode.show" - change to TRUE , then close that window go to - Customize Toolbar at the bottom of that page, there a box called Density. Click that, you'll see "compact (not supported)" Apparently, it IS supported because I chose that. (it looked like it ignored my choice) After I closed Customize Toolbar, the bookmarks were compact spaced again. Exactly how I need them."

Is this fixable/solvable?

Colocada por wb0gaz 1 ano atrás

Respondida por cor-el 1 ano atrás

  • Resolvido
  • Arquivadas

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (ler mais)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Colocada por dave353 1 ano atrás

Respondida por cor-el 1 ano atrás

  • Arquivadas

"This page is slowing down Fire Fox. To speed up your browser, stoip this page"

When I go to certain web sites, (Xfinity, Blue Cross Blue Shield), a message pops up saying, "This page is slowing down Fire Fox. To speed up your browser, stop this page… (ler mais)

When I go to certain web sites, (Xfinity, Blue Cross Blue Shield), a message pops up saying, "This page is slowing down Fire Fox. To speed up your browser, stop this page". When I go into Safe Mode, I can get to those sites. How can I get rid of this message/problem? Fire Fox has current update as does my Mac.

Colocada por blablabla0216 1 ano atrás

Última resposta por thomasrose17 7 meses atrás

  • Arquivadas

The Ping Website Pull downs don't work

When I go to the url https://ping.com/en-us/clubs and hit the pull down for clubs it does nothing. I have enhanced tracking off. It also says protections dashboard 28 blo… (ler mais)

When I go to the url https://ping.com/en-us/clubs and hit the pull down for clubs it does nothing. I have enhanced tracking off. It also says protections dashboard 28 blocked. I am unable to use clubs, bags pld putters pull downs. I am using custom setting cookies, tracking, cryptominers, fingerprinters. It must be a setting and I am unable to solve my problem. If I use Brave browser my pull downs for the clubs etc works fine. I am also using the duck duck go extension in my firefox 112.0.1. Do you have any ideas? Thank you

Colocada por hack2er 1 ano atrás

Última resposta por zeroknight 7 meses atrás

  • Arquivadas

pages won't load "Not Secure"

How about you let ME decide if I wish to continue to a site. I have several bookmarked sites that I know are secure, yet because the http address is odd? firefox won't l… (ler mais)

How about you let ME decide if I wish to continue to a site. I have several bookmarked sites that I know are secure, yet because the http address is odd? firefox won't load the pages, where as Internet exploder will access them.

Colocada por Steve 10 meses atrás

Última resposta por jscher2000 - Support Volunteer 7 meses atrás