Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Firefox 14.0.1 loading Facebook as text only

  • 1 resposta
  • 1 tem este problema
  • 16 visualizações
  • Última resposta por user633449

more options

Facebook.com loads as text only in addition to having 'certificate errors' Everything was fine until I updated my system to windows 7 and did a clean install of firefox this morning.

Ive tried the solution below and it nothing is working. Anything else? Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

   Press and hold Shift and left-click the Reload button.
   Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
   Press "Cmd + Shift + R" (MAC) 

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

   Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" 

"Remove Cookies" from sites causing problems:

   Firefox > Preferences > Privacy > Cookies: "Show Cookies" 

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

   Don't make any changes on the Safe mode start window.
   https://support.mozilla.org/kb/Safe+Mode
Facebook.com loads as text only in addition to having 'certificate errors' Everything was fine until I updated my system to windows 7 and did a clean install of firefox this morning. Ive tried the solution below and it nothing is working. Anything else? Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. Press and hold Shift and left-click the Reload button. Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) Press "Cmd + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies" Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). Don't make any changes on the Safe mode start window. https://support.mozilla.org/kb/Safe+Mode

Todas as respostas (1)

more options