Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Unable to enable popups

  • 3 respostas
  • 1 tem este problema
  • 4 visualizações
  • Última resposta por cor-el

more options

I've read all the posts about the popup blocker, and none of the suggestions seem to work. I'm having a problem with one particular site (my employer, a community college), where when I attempt to sign up for a workshop, the popup box never pops up. I've tried adding the URL of the site and allowing it in the "Tools" section...I've tried enabling ALL popups...but still, nothing. When I visit the site using IE, Google Chrome, or Safari, I have no problem...the popup pops up immediately. With Firefox, nothing. Any thoughts?? (BTW, I just updated to the most recent version of running Windows 7 on a PC.)

Todas as respostas (3)

more options

Ask your IT department for help. If it is something you need to sign in to it is difficult for us to give any help.

Do parts of the site that are public work ok ?

more options

Thanx, John--I've already contacted the college's IT division, but haven't heard back yet. I've also asked the workshop coordinating folks to let me know if they hear of others with the same problem...if someone else with a PC, running Windows 7, with the latest version of Firefox, IS able to get the popup to pop up, then I'll know it's something on my end. What, I have no idea!

BTW, all other areas of the college's site, both private and public, work just fine for me. And other sites where I've specified Firefox should allow popups also work fine. A mystery for sure........

more options

It is possible that you run into this pop-up maximum (the default value is 20).

You can also check: