Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Do I need multiple versions of the Java Plugin installed?

  • Nenhuma resposta
  • 15 têm este problema
more options

FF4 seems to have slowed down since first installing it. I found in "add ons manager" that I have versions 6.0.22, 6.0.23, 6.0.24 and 6.0.25 of Java Console installed ! Are these all necessary and if not how on earth do I uninstall them ?

Another query I have is I use a web based charting application for spreadbetting which requires Java. It opens in a pop window in firefox and despite the above gives me a message saying I need to install Java ??

Any help appreciated.