Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Very slow web page scroll on second monitor

  • 4 respostas
  • 75 têm este problema
  • 55 visualizações
  • Última resposta por ar

more options

I have two monitors. When I move firefox window to the second montior - scrolling of web pages is very slow. Sometimes it freeze computer (I can not move the mouse cursor). I was checked other applications like MS Word, Chrome. This problem is only firefox problem.

This problem apears when the part of firefox window is showing on the second monitor (even 50 pixels)

I have two monitors. When I move firefox window to the second montior - scrolling of web pages is very slow. Sometimes it freeze computer (I can not move the mouse cursor). I was checked other applications like MS Word, Chrome. This problem is only firefox problem. This problem apears when the part of firefox window is showing on the second monitor (even 50 pixels)

Solução escolhida

Hey, I had the same problem and I resolved it: 1.- In Firefox menu, display Tools/Options; 2.- Unselect the box "use hardware acceleration when available". It should work better now. Apparently the hardware acceleration makes problems only when the windows of Firefox is shown in a non primary monitor (don't know why). I guess you know but if you want to change your primary monitor you can do it from settings (right click on desktop and then properties). Good luck!

Ler esta resposta no contexto 👍 17

Todas as respostas (4)

more options

Solução escolhida

Hey, I had the same problem and I resolved it: 1.- In Firefox menu, display Tools/Options; 2.- Unselect the box "use hardware acceleration when available". It should work better now. Apparently the hardware acceleration makes problems only when the windows of Firefox is shown in a non primary monitor (don't know why). I guess you know but if you want to change your primary monitor you can do it from settings (right click on desktop and then properties). Good luck!

more options

Excellent. It's working :) Thanks!!!. Exact path to this option: Tools -> Options -> Advanced -> General -> Browsing -> Use hardware acceleration when available.

more options

I have 3 monitors, and had this problem on the two that weren't the primary. Turning off "use hardware acceleration" worked, *BUT* only after I restarted Firefox. Thanks to those who found this workaround!

more options

Turning off hardware acceleration fixes the issue for me. However, this shows that there is a serious bug in the hardware acceleration implementation. And clearly, we are losing the advantage of HW acceleration until this is fixed.