Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

How do I prevent FF from automatically changing a URL from http to https?

  • 3 respostas
  • 2 têm este problema
  • 1 visualização
  • Última resposta por WindyCity

more options

FF automatically changes a website's URL from http to https, resulting in an error message describing the URL as invalid. I have cleared the cache , deleting all files from recent history, to no avail, and have closed and reopened FF. How can I load the site without FF changing the URL to an invalid HTTPS address?

FF automatically changes a website's URL from http to https, resulting in an error message describing the URL as invalid. I have cleared the cache , deleting all files from recent history, to no avail, and have closed and reopened FF. How can I load the site without FF changing the URL to an invalid HTTPS address?

Todas as respostas (3)

more options

I think this is a bug on the server. The server is configured to redirect to https

more options

You have the HTTPS-Everywhere extension installed and that extension tries to force an secure HTTPS connection. If it isn't working for some websites then you can check the preferences of that extension to see if you can disable that feature for those servers or contact the developer for help.

more options

Thanks, cor-el. I had forgotten about that add-on. It was my impression that it loaded HTTPS only when a site supported it. It tried to coerce a secure address when none was available. I disabled the add-on, and the site loaded normally. Thanks again.