Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

See details below

  • 1 resposta
  • 2 têm este problema
  • 1 visualização
  • Última resposta por cor-el

more options

My desktop is littered with downloaded documents (mostly .pdf) Whenever I click a document on the web, it auto downloads to my MAC desktop. Settings in Firefox / Preferences / General tab: 1. Show downloads window when d'loading a file. 2. Save files to (desktop) 3. Always ask me where to save files. Help! I want to first view a web document, then choose to save to my computer - or not. On my PC at work, when I click a document, I get a pop-up with a choice to 'open' or 'save.' I never have automatic d'loads on that computer.

My desktop is littered with downloaded documents (mostly .pdf) Whenever I click a document on the web, it auto downloads to my MAC desktop. Settings in Firefox / Preferences / General tab: 1. Show downloads window when d'loading a file. 2. Save files to (desktop) 3. Always ask me where to save files. Help! I want to first view a web document, then choose to save to my computer - or not. On my PC at work, when I click a document, I get a pop-up with a choice to 'open' or 'save.' I never have automatic d'loads on that computer.

Todas as respostas (1)

more options

You can try to create a new Boolean pref browser.helperApps.deleteTempFileOnExit and set the value to true.

See http://kb.mozillazine.org/about%3Aconfig

Modificado por cor-el a