Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Spell checking working only in English language.

  • 3 respostas
  • 0 têm este problema
  • 29 visualizações
  • Última resposta por James

more options

Hello all,

When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as well and set Polish as my default language. I tried to adding/removing other languages than Polish from options, setting higher priority to Polish language, how ever I have no result with that. Please help, will highly appreciate. Thanks in advance.

Best Regards, Adrian

Hello all, When I'm using my Firefox browser spell checking is working only with English language. Polish is my native language and I want use this function to Polish as well and set Polish as my default language. I tried to adding/removing other languages than Polish from options, setting higher priority to Polish language, how ever I have no result with that. Please help, will highly appreciate. Thanks in advance. Best Regards, Adrian

Solução escolhida

It is possible that you confused dictionary with language pack or with the preferred language for webpages and that you do not have a dictionary installed.

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can look here for dictionaries:

Note that for spell check you need a dictionary.

A language pack provides string translations for the user interface.

Ler esta resposta no contexto 👍 1

Todas as respostas (3)

more options

Solução escolhida

It is possible that you confused dictionary with language pack or with the preferred language for webpages and that you do not have a dictionary installed.

Do you have a dictionary installed and selected?

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.

You can look here for dictionaries:

Note that for spell check you need a dictionary.

A language pack provides string translations for the user interface.

Útil?

more options

Hi @cor-el,

For some reason and first time my Firefox not had installed dictionary in default installation. Adding Polish dictionary resolved my problem. Thanks a lot!

Hi @Dropa,

Issue already solved. Thanks a lot!

Have a good day all! Best Regards, Adrian

Útil?

more options

adrian.hajkowski said

For some reason and first time my Firefox not had installed dictionary in default installation. Adding Polish dictionary resolved my problem. Thanks a lot!

Only a few language locals come with a dictionary due to licensing reasons like en-US and perhaps french version?

Útil?

Colocar questão

Deve iniciar a sessão com a sua conta para responder às mensagens. Por favor, comece uma nova pergunta, se ainda não tiver uma conta.