Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Google and Youtube

  • 4 respostas
  • 0 têm este problema
  • 11 visualizações
  • Última resposta por jonzn4SUSE

more options

Hello,

please I've been experiencing an odd bug while browsing.

Whenever I try to open or continue browsing these sites (belonging to google) google.com or youtube.com it just keeps loading them (for a long time) then the tab/tabs just stop loading and after refreshing them i can finally browse on these sites.

Hope You will respond with a fix cause it's annoying me further and further

Thanks

Hello, please I've been experiencing an odd bug while browsing. Whenever I try to open or continue browsing these sites (belonging to google) google.com or youtube.com it just keeps loading them (for a long time) then the tab/tabs just stop loading and after refreshing them i can finally browse on these sites. Hope You will respond with a fix cause it's annoying me further and further Thanks
Capturas de ecrã anexadas

Todas as respostas (4)

more options

Is it me or there seems to be alot of blackout spaces? Screenshot without cropping helps others to see what is happening on screenshots.

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

more options

cor-el said

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps. See also:

Hello,

please is there any update to solving this problem? im using mozilla for many years but today i'm experiencing frequent loading times ONLY on google/youtube sites, and it begins to bother me, i've set the security.tls as you instructed me but that did nothing to solve my problem... if this persists i'll have to change my browser

more options

What security software are you running? Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf

You can also try Windows Sandbox if you're running Win Pro to see if it's a browser issue or something in your environment. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Modificado por jonzn4SUSE a