Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Videos Not Displaying On Select Websites

  • 1 resposta
  • 1 tem este problema
  • 115 visualizações
  • Última resposta por Andrew

more options

Hello There,

I have been trying to figure out why videos that are embedded on certain sites do not show up on Firefox however they show up in Chrome?

I've gone through everything listed here:

and

A few key notes, even when in safe mode, the video problem still persists. But only on specific websites (squarespace sites). I can see videos through websites like Zoom, Shaw Bluewave, youtube, etc etc. But for some reason on this one site I can't get videos to display to play. Yet when I go to Chrome it's there and fine. So it's an issue with Firefox. I'm not sure how to fix it at this point.

I've unchecked Use recommended performance settings. I've switched the default theme I've disabled extensions (which fixed another issue of not displaying images) I've refreshed Firefox I've uninstalled and reinstalled Firefox I've checked all my graphics drives (they're all there and working)

At this point I'm not sure what to do. Can you please let me know if you have any recommendations?

Cheers Chantal

Hello There, I have been trying to figure out why videos that are embedded on certain sites do not show up on Firefox however they show up in Chrome? I've gone through everything listed here: * https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues and * https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems A few key notes, even when in safe mode, the video problem still persists. But only on specific websites (squarespace sites). I can see videos through websites like Zoom, Shaw Bluewave, youtube, etc etc. But for some reason on this one site I can't get videos to display to play. Yet when I go to Chrome it's there and fine. So it's an issue with Firefox. I'm not sure how to fix it at this point. I've unchecked Use recommended performance settings. I've switched the default theme I've disabled extensions (which fixed another issue of not displaying images) I've refreshed Firefox I've uninstalled and reinstalled Firefox I've checked all my graphics drives (they're all there and working) At this point I'm not sure what to do. Can you please let me know if you have any recommendations? Cheers Chantal

Solução escolhida

This may be as a result of Enhanced Tracking Protection (ETP). ETP is a collection of Firefox features that protect your privacy while you browse. Trying disabling it. See Enhanced Tracking Protection in Firefox for desktop for details.

Ler esta resposta no contexto 👍 0

Todas as respostas (1)

more options

Solução escolhida

This may be as a result of Enhanced Tracking Protection (ETP). ETP is a collection of Firefox features that protect your privacy while you browse. Trying disabling it. See Enhanced Tracking Protection in Firefox for desktop for details.