Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Why does the Apply button not show up for the following website: https://kiewitcareers.kiewit.com/job/Calgary-Entry-Level-Engineer-Kiewit-Energy-Canada-AB/42928

  • 5 respostas
  • 1 tem este problema
  • 6 visualizações
  • Última resposta por cor-el

more options

It worked on my monitor that was high res but now I have a low res monitor and the button doesn't show up. It can be seen on Chrome under any resolution.

It worked on my monitor that was high res but now I have a low res monitor and the button doesn't show up. It can be seen on Chrome under any resolution.

Todas as respostas (5)

more options

I tried your link, and ended up at; https://kiewitcareers.kiewit.com/errorpage/?errortype=Exception

Starting from; https://kiewitcareers.kiewit.com/

explain how to get to the webpage you are having problems with.


Is it possible that the button is outside the display window?

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

more options

OK. So starting at that webpage https://kiewitcareers.kiewit.com/, click on 'Search Careers' below the big picture banner. On the next page, scroll down and click on frankly any job posting. On the next page for that posting, there should be an 'apply now' button at the top and bottom.

Yes, I know the button finally appears by zooming in a whole ton, but then the website complains that to proceed further, I need a bigger display (i.e. I have zoomed in too much). So zooming doesn't seem to be a solution.

The problem appears that Firefox isn't adjusting he website for the low res displays I am using while other browsers like Chrome had no trouble.

Modificado por cmartis a

more options

Hi, please try site in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

cmartis said

OK. So starting at that webpage . . . . .

I followed your directions and had no problem finding the 'apply now' button.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Can you attach a screenshot?


Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.