X
Toque aqui para ir para a versão móvel do site.

Fórum de Apoio

Volume slider does not show up on firefox on youtube.com

Publicadas

Volume slider doesn't show up on firefox, but on everything else it works just fine. I can decrease/increase volume using up & down arrows but not the slider using a mouse. Other player types on different websites work just fine.

installed add ons:privacy badger,ublock,httpseverywhere,self destroying cookies. Thank you!

Volume slider doesn't show up on firefox, but on everything else it works just fine. I can decrease/increase volume using up & down arrows but not the slider using a mouse. Other player types on different websites work just fine. installed add ons:privacy badger,ublock,httpseverywhere,self destroying cookies. Thank you!

Solução escolhida

Turns out NoProfile add on was the one that was causing the problem.

https://addons.mozilla.org/en-US/firefox/addon/noprofile/reviews/?src=api

user cheater left a review that addressed exactly this issue as well as some other issues that I wasn't aware of. Thank you

Ler esta resposta no contexto 0

Detalhes adicionais de sistema

Aplicação

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Mais informação

Pkshadow 1072 soluções 14836 respostas

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Solução escolhida

Turns out NoProfile add on was the one that was causing the problem.

https://addons.mozilla.org/en-US/firefox/addon/noprofile/reviews/?src=api

user cheater left a review that addressed exactly this issue as well as some other issues that I wasn't aware of. Thank you

Turns out NoProfile add on was the one that was causing the problem. https://addons.mozilla.org/en-US/firefox/addon/noprofile/reviews/?src=api user cheater left a review that addressed exactly this issue as well as some other issues that I wasn't aware of. Thank you
Pkshadow 1072 soluções 14836 respostas

Resposta útil

Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem*. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Hi,Glad to hear that your problem has been resolved. If you haven't already, *Please select the answer that solves the problem*. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.