Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Copy & Pasting text from Google Docs not working with Firefox

  • 2 respostas
  • 2 têm este problema
  • 16 visualizações
  • Última resposta por FFuser12

more options

When highlighting text or content in Google Docs, Spreadsheets, etc. and attempting to copy it with CTRL + C and then pasting it elsewhere with CTRL + P does not work.

- If attempting to paste it into a different area of the same Google Doc, nothing will happen.

- If attempting to paste it into a different document such as a new Word Doc, a single blank square will be inserted instead of the text.

- This was tried in FF ver 48.0 and also Safe Mode

- Plugins were checked to ensure they were updated where possible

========

To make sure it wasn't a local issue on my machine, trying same procedure in Chrome (ver 52.0.2743.116) worked correctly with text being able to be copy and pasted into a Word document successfully.

When highlighting text or content in Google Docs, Spreadsheets, etc. and attempting to copy it with CTRL + C and then pasting it elsewhere with CTRL + P does not work. - If attempting to paste it into a different area of the same Google Doc, nothing will happen. - If attempting to paste it into a different document such as a new Word Doc, a single blank square will be inserted instead of the text. - This was tried in FF ver 48.0 and also Safe Mode - Plugins were checked to ensure they were updated where possible ==================== To make sure it wasn't a local issue on my machine, trying same procedure in Chrome (ver 52.0.2743.116) worked correctly with text being able to be copy and pasted into a Word document successfully.

Todas as respostas (2)

more options

I assume you mean Ctrl+v, since Ctrl+p calls up the print dialog.

Could you check whether you have disabled a preference that some sites rely on to manage the clipboard:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste clip and pause while the list is filtered

(3) If the dom.event.clipboardevents.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true, then test again


Some users may have set that preference to false because it was one way of working around a problem pasting into YouTube comments. However, there are alternate workarounds for that problem which don't break other sites.

https://support.mozilla.org/questions/1080597#answer-783815

more options

Yes, I meant Ctrl + V.

I adjusted the dom.event config as mentioned and it did fix the problem.

Thanks!