Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

By mistake I added a bookmark that doesn't allow me to open firefox. I was trying to figure out how to add bookmarks but couldn't figure it out.

  • 1 resposta
  • 2 têm este problema
  • 1 visualização
  • Última resposta por cor-el

more options

I need to delete the book mark that comes up when I open Firefox. How do I delete it? Firefox doesn't recognize this and can't open it

place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&sort=12&excludeQueries=1&maxResults=10&queryType=1

Thank you for your help

I need to delete the book mark that comes up when I open Firefox. How do I delete it? Firefox doesn't recognize this and can't open it place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&sort=12&excludeQueries=1&maxResults=10&queryType=1 Thank you for your help

Todas as respostas (1)

more options

That is the URI of a so called smart folder that shows the result of a places.sqlite database query. This is the URI of the Recently Bookmarked smart folder.

  • place:folder=BOOKMARKS_MENU&folder=UNFILED_BOOKMARKS&folder=TOOLBAR&queryType=1&sort=12&maxResults=10&excludeQueries=1

Such a smart folder only works as a bookmark, possibly on the Bookmarks Toolbar.

See also:


Sounds that you have set this page as one of the home pages.

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.


Try to start Firefox with the about:blank page by creating a copy of the current Firefox desktop shortcut. Add a space and -url "about:blank" to the target field in the Properties.