Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

do I need to unblock outdated plug-ins to enable me to update them? The choice between continue block vs allow for Flash and Reader

  • 2 respostas
  • 1 tem este problema
  • 3 visualizações
  • Última resposta por Chandan_Baba

more options

Mozilla is blocking the update sites. Tells me I have outdated plug-in with an up date now link then gives me the alert that they have blocked the site due to said outdated plug-in is being blocked

Todas as respostas (2)

more options
more options

Update the plugins from there original sites . Say for example adobe flash can be updated from https://get.adobe.com/flashplayer/ . Since outdated plugins are vulnerable in terms of security and consistency . So,Firefox blocks them to run over browser. Firefox plugin checker will do this work very easily : https://www.mozilla.org/en-US/plugincheck/ .