Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Why doesn't Firefox 37.0.1 warn when opening more than 15 tabs, like it used to?

  • 2 respostas
  • 1 tem este problema
  • 18 visualizações
  • Última resposta por soundskinky

more options

Firefox used to (last week!) throw a warning alert when trying to open (with right click) a folder with more than 15 (I think) bookmarks in it. I use this to check progress on dealing with a folder of bookmarks, to see how may I have left.

Today, it just opens 80 or more tabs without questioning. Given that I have a folder with over 4000 bookmarked pages in it, this change is pretty bad -- I don't want to spend an hour doing cmd-W to close tabs before they can start to load and drag my system to its knees and beyond.

Firefox used to (last week!) throw a warning alert when trying to open (with right click) a folder with more than 15 (I think) bookmarks in it. I use this to check progress on dealing with a folder of bookmarks, to see how may I have left. Today, it just opens 80 or more tabs without questioning. Given that I have a folder with over 4000 bookmarked pages in it, this change is pretty bad -- I don't want to spend an hour doing cmd-W to close tabs before they can start to load and drag my system to its knees and beyond.

Solução escolhida

Did you check the setting in Firefox > Preferences > Tabs?

  • "Warn me when opening multiple tabs might slow down Firefox"

See also about:config:

  • browser.tabs.maxOpenBeforeWarn
  • browser.tabs.warnOnOpen

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Ler esta resposta no contexto 👍 0

Todas as respostas (2)

more options

Solução escolhida

Did you check the setting in Firefox > Preferences > Tabs?

  • "Warn me when opening multiple tabs might slow down Firefox"

See also about:config:

  • browser.tabs.maxOpenBeforeWarn
  • browser.tabs.warnOnOpen

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Modificado por cor-el a

more options

Thanks. This seems to have resolved things. Why they would turn that default off, that's another question.

Modificado por soundskinky a