Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Newest Flash version for Linux reported as vulnerable

  • 6 respostas
  • 9 têm este problema
  • 46 visualizações
  • Última resposta por jamescobban

more options

As in tittle, Firefox blocks use of Flash on every website, Plugin check report it as vulnerable, but Adobe says (https://helpx.adobe.com/security/products/flash-player/apsa15-02.html) that 11.x versions are not vulnerable.

Modificado por kubahaha a

Solução escolhida

Todas as respostas (6)

more options

Solução escolhida

Hi, yes it is vulnerable see February 5, 2015 : https://helpx.adobe.com/security/products/flash-player/apsb15-04.html

https://addons.mozilla.org/en-us/firefox/blocked/p830

go for the Flash Player 11.2.202.442 (Linux) from the next link :

https://www.adobe.com/products/flashplayer/distribution3.html

thank you

more options

Uninstall flash, it is almost entirely composed of security vulnerabilities. There are hundreds, probably thousands. Use HTML5 instead, it won't murder your computer.

more options

Ignore the above post by carbohydrates as he is spreading fud about Flash even when it is updated and HTML5 is unfortunately in limited use compared to Flash.

more options

I am running the latest available Shockwave Flash plugin 11.2.202.491. It was last updated 17 July. But still every single time I go to a website which uses Flash Firefox asks me to accept the security exposure. How, short of running Windoze, can I gain access to current level support for Flash?

more options

11.2.202.491 is indeed the current version for Linux from Adobe as it came out the same week the updates for Windows and Mac OSX did.

The 11.2.202.491 is not on blocklist so it should not be getting soft blocked (click to play) https://addons.mozilla.org/firefox/blocked/

https://www.adobe.com/products/flashplayer/distribution3.html

Either you still have a older version installed also if you are getting the click to play or some sites are doing their own blocking of older branches of Flash.

Type about:plugins in Location (address) bar to see what your Firefox has found and using and where it is located.

more options

It is definitely a message from Firefox, not the web-site.

about:plugins displays:

OpenH264 Video Codec provided by Cisco Systems, Inc.

   File: 1.4
   Path: /home/jcobban/.mozilla/firefox/epk0m30h.default/gmp-gmpopenh264/1.4
   Version: 1.4
   State: Enabled
   This plugin is automatically installed by Mozilla to comply with the WebRTC specification and to enable WebRTC calls with devices that require the H.264 video codec. Visit http://www.openh264.org/ to view the codec source code and learn more about the implementation.

MIME Type Description Suffixes iTunes Application Detector

   File: librhythmbox-itms-detection-plugin.so
   Path: /usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so
   Version: 
   State: Enabled
   This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

MIME Type Description Suffixes application/itunes-plugin Shockwave Flash

   File: libflashplayer.so
   Path: /usr/lib/flashplugin-installer/libflashplayer.so
   Version: 11.2.202.491
   State: Enabled
   Shockwave Flash 11.2 r202

MIME Type Description Suffixes application/x-shockwave-flash Shockwave Flash swf application/futuresplash FutureSplash Player spl