Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Lastest version of Firefox always opens with Mozilla sceen. How do I eliminate this?

  • 7 respostas
  • 2 têm este problema
  • 8 visualizações
  • Última resposta por Anzaron

more options

Both the Mozilla "net independence" screen and my start up home page screen opens. How do I eliminate the Mozilla screen?

Solução escolhida

You can update to Firefox 34 that has just been released.

  • Help > About

Did you check for problems with preferences?

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Ler esta resposta no contexto 👍 0

Todas as respostas (7)

more options

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

The options selection is not the problem.

The following URL appears to be embedded somewhere, https://www.mozilla.org/en-US/firefox/33.1.1/whatsnew/?oldversion=33.0

How do I remove it?

more options

Solução escolhida

You can update to Firefox 34 that has just been released.

  • Help > About

Did you check for problems with preferences?

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

more options

I had the same issue and updated to 34.0 and the problem went away. This made me happy for about a day. Then, 34.0 wanted me to update to 34.0.5, so I did, and guess what, the freaking Mozilla tab is back.

What's up guys?

more options

You should only see that whats new page once.

You can check the home page setting:

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

Try to rename (or delete) the compatibility.ini file in the Firefox profile folder. You may have to delete the prefs.js file as well.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)
more options

Anzaron, 33.1.1 users should get a update to 34.0 only. The 34.0.5 is if you do a fresh install from mozilla.org. The two are the same with 34.0.5 making Yahoo be the default search engine instead of Google.

more options

Cor-El,

Thanks for the post. I agree I should only see the "what's new" page once, but it isn't working that way.

And, I understand about the multiple home pages and how that works...but I haven't set the "what's new" page as a home page...it just opens everytime. Whatever is causing it to open seems to be hidden. It's certainly not in the home page list.

I deleted the files you recommended but that didn't help either.

Thanks for the info and suggestions but, unfortunately they didn't help.

I did follow James' suggestion, posted below yours, and downgraded to 34.0 and everything is good again. Thanks, James!

Anz

Modificado por Anzaron a