Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

"The specified URL cannot be found." Error message.

  • 3 respostas
  • 1 tem este problema
  • 1 visualização
  • Última resposta por cor-el

more options

I am trying to access the http://glovis.usgs.gov/ website, and consistently get this message.

I have successfully accessed this site before.

I tried clearing the cache and cookies, and this worked to an extent, but the issue re-surfaced later on in my browsing session.

I am using: Lenovo G50 i7 Windows 8.1 Firefox 33.0

If anyone could help it would be greatly appreciated.

I am trying to access the http://glovis.usgs.gov/ website, and consistently get this message. I have successfully accessed this site before. I tried clearing the cache and cookies, and this worked to an extent, but the issue re-surfaced later on in my browsing session. I am using: Lenovo G50 i7 Windows 8.1 Firefox 33.0 If anyone could help it would be greatly appreciated.

Todas as respostas (3)

more options

If you use a bookmark to open/access a specific page on that server server then try to navigate to that page starting with its main page in case this bookmark is currently broken.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

Thanks for your swift reply, but this is something I have tried and it only works for a limited time. I still get the response about 3 pages into my session.

more options

Did you check your security software?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.