Repôr as preferências do Firefox para diagnosticar e resolver problemas

Restaurar as preferências (zoom, separadores, rede, encriptação, atualizações, local de destino das transferências, etc..) é um de vários procedimentos que podem ser úteis a diagnosticar problemas do Firefox. Explicaremos duas maneiras de o fazer.

Solução 1: Repor as definições de fábrica do Firefox

Nota: Ao utilizar a funcionalidade de renovação, os seus marcadores, histórico de navegação, separadores abertos, janelas, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências repostas.Ao utilizar a funcionalidade de reposição, os seus marcadores, histórico de navegação, separadores abertos, janelas, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências repostas.Ao utilizar a funcionalidade de reposição, os seus marcadores, histórico de navegação, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos; os separadores abertos, janelas e grupos de separadores não serão guardados; e as suas preferências serão repostas. Saber mais.
  1. No topo da janela do Firefox, clique no menu Ajuda e selecione Informação para resolução de problemas.No topo da janela do Firefox, clique no botão do Firefox, aceda ao sub-menu Ajuda e selecione Informação para resolução de problemas.Na barra de menu, clique no menu Ajuda e selecione Informação para resolução de problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Se não foi possível ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  2. Clique no botão Repor o Firefox no canto superior direito da página Informação para resolução de problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.Para continuar, clique em Repor o Firefox na folha de confirmação que desliza para baixo.
  4. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Feito e o Firefox será aberto.
  1. Clique no botão de menu New Fx Menu e depois clique em ajuda Help-29 .
  2. Do menu de Ajuda escolha Informação para resolução de problemas.
    Se não for possível aceder ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  3. Clique no botão Repor o Firefox… no canto superior direito da página Informação para resolução de problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.
  5. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.
  1. Clique diretamente neste botão Atualizar o Firefox, se estiver a ver esta página no Firefox (não irá funcionar se estiver a utilizar um navegador diferente). Irá também encontrar um botão Renovar no canto superior direito da página do Firefox Informação para resolução de problemas about:support.
  2. Para continuar, clique em Renovar o Firefox na janela de confirmação que é apresentada.
  3. O Firefox irá fechar para se auto-renovar. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.

Nota: Existe também um botão Renovar o Firefox Repor o Firefox na janela do modo de segurança do Firefox, se não conseguir iniciar o Firefox normalmente.

Solução 1: Renovar o Firefox

Nota: Ao utilizar a funcionalidade de renovação, os seus marcadores, histórico de navegação, separadores abertos, janelas, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências repostas.Ao utilizar a funcionalidade de reposição, os seus marcadores, histórico de navegação, separadores abertos, janelas, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências repostas.Ao utilizar a funcionalidade de reposição, os seus marcadores, histórico de navegação, senhas, cookies e informações de auto-preenchimento de formulários web serão guardadas. No entanto, as suas extensões e temas serão removidos; os separadores abertos, janelas e grupos de separadores não serão guardados; e as suas preferências serão repostas. Saber mais.
  1. No topo da janela do Firefox, clique no menu Ajuda e selecione Informação para resolução de problemas.No topo da janela do Firefox, clique no botão do Firefox, aceda ao sub-menu Ajuda e selecione Informação para resolução de problemas.Na barra de menu, clique no menu Ajuda e selecione Informação para resolução de problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Se não foi possível ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  2. Clique no botão Repor o Firefox no canto superior direito da página Informação para resolução de problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.Para continuar, clique em Repor o Firefox na folha de confirmação que desliza para baixo.
  4. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Feito e o Firefox será aberto.
  1. Clique no botão de menu New Fx Menu e depois clique em ajuda Help-29 .
  2. Do menu de Ajuda escolha Informação para resolução de problemas.
    Se não for possível aceder ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  3. Clique no botão Repor o Firefox… no canto superior direito da página Informação para resolução de problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.
  5. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.
  1. Clique diretamente neste botão Atualizar o Firefox, se estiver a ver esta página no Firefox (não irá funcionar se estiver a utilizar um navegador diferente). Irá também encontrar um botão Renovar no canto superior direito da página do Firefox Informação para resolução de problemas about:support.
  2. Para continuar, clique em Renovar o Firefox na janela de confirmação que é apresentada.
  3. O Firefox irá fechar para se auto-renovar. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.

Nota: Existe também um botão Renovar o Firefox Repor o Firefox na janela do modo de segurança do Firefox, se não conseguir iniciar o Firefox normalmente.

Solution 2: Apagar os ficheiros de preferências do Firefox

No topo da janela do Firefox, clique no botão Firefox, aceda ao menu AjudaNa barra de menu, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Reiniciar com os extras desativados.... O Firefox irá ser iniciado com a janela de modo seguro do Firefox.
Nota: Pode também iniciar o Firefox no modo seguro pressionando a tecla shift ao iniciar o Firefox.pressionando a tecla option ao iniciar o Firefox.saindo do Firefox e indo ao seu Terminal e digitando: firefox -safe-mode
Pode precisar de especificar o caminho de instalação do Firefox (por exemplo, /usr/lib/firefox)
Clique no botão de menu New Fx Menu , clique ajuda Help-29 e selecione Reiniciar com os extras desativados.... O Firefox irá ser iniciado com a janela de modo seguro do Firefox.
Nota: Pode também iniciar o Firefox no modo seguro pressionando a tecla shift ao iniciar o Firefox.pressionando a tecla option ao iniciar o Firefox.saindo do Firefox e indo ao seu Terminal e digitando: firefox -safe-mode
Pode precisar de especificar o caminho de instalação do Firefox (por exemplo, /usr/lib/firefox)

  1. Selecione Restaurar as definições originais do Firefox para as preferências de utilizador.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Para ampliar as alterações, clique em Fazer alterações e Reiniciar.

O Firefox irá reiniciar com as suas preferências restauradas para os valores por omissão.

  1. No topo da janela do Firefox, clique no botão Firefox, aceda ao menu AjudaNa barra de menu, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.Clique no botão de menu New Fx Menu , clique em ajuda Help-29 e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.

  2. Por baixo da secção Noções básicas da aplicação , clique em Mostrar pastaMostrar no FinderAbrir pasta. A janela com o seu perfil ficheirospasta será apresentada.
  3. Nota: Se não consegue abrir ou utilizar o Firefox, siga a instruções em encontrar o seu perfil sem abrir o Firefox.
  4. No topo da janela do Firefox, clique no botão Firefox e selecione SairNo topo da janela do Firefox, clique no menu Ficheiro e selecione SairNa barra de menu, clique no menu Firefox e selecione Sair do FirefoxNo topo da janela do Firefox, clique no menu Ficheiro e selecione Sair

    Clique no botão de menu New Fx Menu e clique SairSair Close 29

  5. Localize e elimine o ficheiro prefs.js (ou altere o seu nome, por exemplo, para prefs.jsOLD, para manter o ficheiro antigo como cópia de segurança). Se encontrar mais de um ficheiro, um ficheiro prefs.js.moztmp ou user.js elimine-os (ou altere os seus nomes) também.
  6. Pode agora fechar a pasta de perfil e abrir o Firefox.


Partilhar este artigo: http://mzl.la/10p7LOu

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, Y4zata. Você também pode ajudar - descubra como.