Partilhe dados de telemetria com a Mozilla para ajudar a melhorar o Firefox

É útil para os engenheiros da Mozilla poderem averiguar como o Firefox se comporta no mundo real. A funcionalidade Telemetria oferece esta capacidade, enviando a informação de utilização e de desempenho para nós. Como utiliza o Firefox, a telemetria calcula e recolhe a informação não pessoal, tais como o consumo de memória, tempo de resposta e a utilização das funcionalidades. Este envia depois esta informação para a Mozilla diariamente, e nós utilizámos isso para tornar o Firefox ainda melhor. A telemetria é uma funcionalidade opcional. Isto significa que precisa indicar especificamente ao Firefox para recolher e enviar esta informação para nós. Para mais informações sobre que tipo de informação é recolhida e de que forma nós a utilizamos, consulte a nossa Política de Privacidade.

Como é que eu opto ou não pelo envio dos dados de desempenho?

Quando instalar ou atualizar o Firefox, poderá ser-lhe apresentada a seguinte mensagem que lhe permite ativar a funcionalidade de Telemetria: "Irá ajudar-nos a melhorar o Mozilla Firefox, enviando a informação sobre o desempenho, hardware, utilização, e personalizações para a Mozilla?"

Telemetry prompt - win
Telemetry prompt - lin

Pode ativar ou desativar em qualquer altura, seguindo estes passos:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Avançadas.
  3. Selecione o separador Escolha de dados.
  4. Selecione ou desmarque a opção 'Partilha de dados adicionais.
    Telemetry - win
    Telemetry - lin
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Pode ativar ou desativar em qualquer altura, seguindo estes passos:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione no painel Advanced.
  3. Selecione o separador Escolha de dados.
  4. Selecione ou desmarque a opção Partilha de dados adicionais.
    A imagem "fx20 opções - avançadas - escolhas de dados" não existe. Enable Telemetry - Win7
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Pode ativar ou desativar em qualquer altura, seguindo estes passos:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Avançadas.
  3. Selecione o separador Escolha de dados.
  4. Selecione ou desmarque a opção Partilha de dados adicionais (isto é, Telemetria).

Partilha de dados adicionais


Partilhar este artigo: http://mzl.la/1QT0ItC

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: albertdecastro, mansil. Você também pode ajudar - descubra como.