Novo no Thunderbird 60

Este artigo descreve as principais alterações visíveis para os utilizadores no Thunderbird, versão 60.0. Podem ser encontrados detalhes completos de todas as alterações nas notas de lançamento do Thunderbird 60.

Alguns extras podem não funcionar

Devido a alterações significativas impostas no Thunderbird, a versão 60 não carregará automaticamente um extra, a menos que este tenha sido marcado como compatível pelo autor. Até à data, mais de 130 extras foram tornadas compatíveis pelos seus autores e vários estão a ser adicionados semanalmente. Se o seu extra não é compatível, por favor, contacte o autor no seu website de apoio ou e-mail, que pode encontrar no website de extras.

(A decisão para desativar a compatibilidade automática não foi tomada levemente, mas a experiência do utilizador é melhor para os utilizadores porque os extras que não funcionam são impedidos de causar problemas ao Thunderbird. E para ajudar os autores a atualizar os seus extras, melhorias significativas no planeamento e código foram feitas no Thunderbird para reduzir o impacto das alterações herdadas do Firefox.)

Nova localização do menu das opções extras

As opções para os extras já não são geridas no separador 'Gestão de Extras'. Um novo item de menu Opções de Extras está disponível no menu de 'Ferramentas'.

MainMenuBarOptions

Ou, se utilizar o menu da aplicação na barra de ferramentas, passe o rato sobre a entrada do extra ou clique > irá listar os extras que possuem opções configuráveis.

AppmenuShowingADDOnOptions

Alterações nas definições da data e hora

O Thunderbird agora tem uma opção para especificar se os formatos da data e hora utilizados no programa deverão seguir o sistema operativo, ou o idioma da versão instalada do Thunderbird. Em outras palavras, em inglês (EUA) o Thunderbird pode utilizar, por exemplo, formatos alemães.

  1. No topo da janela do Thunderbird, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Thunderbird e selecione PreferênciasNo topo da janela do Thunderbird, clique no menu Editar e selecione Preferências, ou clique no botão New Fx Menu fx57menu menu e escolha OpçõesPreferências.
    Thunderbird Menu Options
  2. Selecione o painel Avançadas, depois escolha o separador Geral.
  3. Na caixa Formatação de dadta e hora selecione Localidade da aplicação ou Definições regionais de localidade.
  4. Clique em OK para fechar a janela das 'Opções'.Clique em Fechar para fechar a janela das 'Preferências'.Fechar a janela das 'Preferências'.

Date and Time

Alterações da janela de composição

Quando escreve uma mensagem, um botão de eliminar agora permite a remoção de um destinatário

Quando passa o rato sobre as etiquetas de endereçamento (Responder a:, Para :, CC :, BCC :, Fórum de Discussão:), um botão X é exibido para permitir a eliminação dessa entrada.

Demonstration of the delete button

Muitas melhorias na manipulação de anexos durante a composição

Agora, os anexos podem ser reordenados utilizando uma janela, atalhos de teclado, ou arrastar e largar. O botão "Anexar" foi movido para a direita para ficar acima do painel de anexos. A tecla de acesso do painel de anexos (por exemplo, Alt+M, pode variar dependendo da localização, Ctrl+M no Mac) agora também funciona para mostrar ou ocultar o painel. O painel de anexos também pode ser exibido inicialmente quando compõe uma nova mensagem. Clique com o botão direito do rato no cabeçalho para ativar essa opção. Ocultar um painel de anexos não vazio irá agora mostrar um símbolo 'clipe de papel' para indicar a presença de anexos e evitar que os envie acidentalmente.

AttachmentReordering

Durante a entrada de endereço, a parte correspondente do endereço é agora mostrada a negrito

Para a tornar mais clara por que um determinado endereço foi incluído na lista de preenchimento automático, a parte do endereço que corresponde ao texto digitado é agora mostrada a negrito. Definir a preferência mail.autoComplete.commentColumn como 1 permite exibir o livro de endereços onde o endereço está guardado.

Livro de Endereços

Agora, é possível definir um 'Livro de Endereços' predefinido que será selecionado ao abrir os livros de endereços. Para definir a predefinição, clique com o botão direito do rato numa pasta e selecione a entrada Diretoria de arranque predefinida no menu exibido.

Set Default address book Windows

Temas estáticos

Os temas estáticos utilizando a tecnologia WebExtensions API são agora suportados [1]. Estes são comparáveis ​​aos temas leves. Temas completos e temas leves ainda são suportados. (Complementos baseados em APIs de extensão de navegador WebExtensions e APIs específicas de email são planejados para uma futura release do Thunderbird 60.)

[1] https://developer.mozilla.org/pt-PT/docs/Mozilla/Add-ons/Themes/Conceitos_tema

Calendário

Fornecer uma opção para exibir localizações para os eventos

Os eventos do calendário agora irão mostrar uma localização, bem como o nome do evento. Calendar:Location Display

A opção que controla isto está localizada no separador Calendário > Visualizações. Location of Display location option

Copiar, cortar e colar eventos e tarefas recorrentes

Como antes, para eliminar ou modificar, agora existe um aviso para selecionar se deve aplicar a cópia ou corte apenas para a ocorrência selecionada, ou para toda a série de um evento ou tarefa recorrente.

Lightning Copy Occurrence Prompt

Se estiver disponível mais do que um calendário local ou subscrições de calendário, o calendário de destino para colar os itens de calendário pode ser agora selecionado diretamente numa lista de todos os calendários graváveis.

Lightning Paste Target Selection

Fornecer a capacidade de enviar/não enviar diretamente as notificações de reuniões

Ao lidar com reuniões, já não existe - exceto operações de arrastar e largar - uma janela a solicitar se deve notificar os outros participantes sobre as suas alterações. Em vez disso, isto é controlado diretamente nas respetivas janelas ou menus de contexto.

Em conjunto com essa alteração, o suporte para a criação de convites por e-mail compatíveis com o Outlook 2002 foi removido.

Permitir impor a utilização do convite por e-mail para reunião, para os utilizadores de calendários CalDAV

Alguns servidores CalDAV estão configurados para convidar outros usuários no mesmo servidor de calendário ao configurar uma reunião. Isso impediria o envio de convites por e-mail para outros participantes do Thunderbird ao configurar uma reunião. Para esses calendários, agora a a utilização de convites por e-mail podem ser impostos, independentemente da configuração do servidor.

Os lembretes podem ser dispensados mesmo para o calendário só de leitura

Se um lembrete para um evento ou tarefa guardado num calendário só de leitura for exibido, este poderá ser agora ignorado. Ao contrário dos calendários que podem ser gravados, a suspensão de lembretes ainda não é possível para esses itens de calendário.

Lightning Reminder Dialog RO

Em conjunto com essa alteração, o escopo da opção de mostrar lembretes perdidos estava limitado a calendários graváveis.

Show Missed Reminders Options

Funcionalidade experimental Maildir

Conversão de pastas do formato mbox para maildir e vice-versa

De acordo com o objetivo de longo prazo de implementar um maildir como armazenamento do sistema no Thunderbird, ferramentas para converter pastas existentes, 'para' e 'do' formato maildir, estão incluídas nesta versão. Mais informação sobre a implementação do maildir em geral podem ser encontrada aqui. Todos que utilizam o maildir precisam estar cientes de que ainda é experimental e a utilização pode revelar mais erros desconhecidos que resultam em perda de dados.

Fim do suporte para Windows XP e Vista

Consistente com a retirada do suporte para o Windows XP e Vista para o Firefox 60, consulte Thunderbird - fim do suporte para XP e Vista. O Thunderbird 52 é a última versão do Thunderbird disponível para esses dois sistemas operativos.

// Estas pessoas maravilhosas ajudaram a escrever este artigo:Manuela Silva. Você também pode ajudar - descubra como.

Este artigo foi útil? Por favor, aguarde...

Colabore no Apoio da Mozilla