Não consigo instalar o Facebook Container no Firefox 57+

Facebook Container requer o Firefox, versão 57 ou superior.

Se está a utilizar a versão 57+ e ainda não consegue instalar o Facebook Container, poderá ter uma outra extensão ou configuração que está a fazer com que o Facebook oculte a sua própria versão.

Como alternativa, copie e cole esta ligação na sua barra de endereço: https://addons.mozilla.org/firefox/downloads/latest/facebook-container/platform:2/addon-954390-latest.xpi.

O Firefox poderá solicitar-lhe permissão para instalar o extra. Se sim, clique no botão Adicionar.

// Estas pessoas maravilhosas ajudaram a escrever este artigo:Manuela Silva. Você também pode ajudar - descubra como.

Este artigo foi útil? Por favor, aguarde...

Colabore no Apoio da Mozilla