O que aconteceu aos menus Ficheiro, Editar, e Ver?

Se os menus Ficheiro, Editar e Ver estão em falta, significa que a barra de Menu foi ocultada, o Firefox está no modo ecrã completo ou porque o ficheiro que armazena a sua informação na barra de ferramentas está corrompido. Iremos mostrar-lhe como pode corrigir cada um destes.

Se os menus Ficheiro, Editar e Ver estão em falta, significa que o Firefox está no modo ou não a aplicação selecionada. Iremos mostrar-lhe como os corrigir.

Nota: Se outras barras de ferramentas ou botões estão em falta, consulte Os itens anterior, seguinte e outros da barra de ferramentas estão em falta.

Voltar a mostrar a barra de menu

Se tiver um botão Firefox no canto superior esquerdo da janela em vez dos menus Ficheiro, Editar e Ver, significa que a barra de menu foi ocultada. O botão Firefox coleciona as funcionalidades mais frequentes destes menus e os coloca num único lugar. Claro que poderá usar o estilo antigo dos menus, se assim o desejar.

  • Clique com o botão direito do rato numa secção vazia da barra de separadores e marque a Menu Bar no menu pop-up.
    Menu Bar - Win
  1. Clique no botão de menu new fx menu e escolha Personalizar.
  2. Clique no menu suspenso Mostrar / Ocultar barras de ferramentas no final do ecrã e escolha Barra de menu.
    Show Menu 29 - Win Show Menu 29 - Lin
  3. Clique no botão verde Sair da personalização.
Não necessita da barra de menu permanentemente? Para mostrar os menus com o estilo antigo temporariamente, basta pressionar a tecla Alt.
Para mostrar a barra de menu enquanto usa um leitor de ecrã: Pressione as teclas Alt e V simultaneamente, e depois T, depois M.

Sair do modo ecrã completo

Saiba como sair do modo ecrã completo para que possa ver a barra de menu novamente.

  • Mova o ponteiro para o topo do ecrã, e clique no ícone de Ecrã completo 1ac02852251f68821c5828d6ae805417-1258684309-723-3.png para restaurar o menu do Firefox para o tamanho normal e mostrar a barra de menu.
  1. Mova o ponteiro para o topo do ecrã.
  2. Faça duplo clique numa secção vazia da barra de separadores.
  3. Clique em Sair do modo ecrã completo
  1. Mova o ponteiro para o topo do ecrã para que a barra de ferramentas reapareça.
  2. Clique no botão de menu new FX menu à direita da barra de ferramentas e selecione Ecrã completo.
    Fullscreen 29 Win Fullscreen 29 Lin
  • Clique no botão de menu new FX menu à direita da barra de ferramentas e selecione Ecrã completo.
    Fullscreen 29 Mac

Firefox não é a aplicação selecionada

O seu Mac irá mostrar sempre a barra de menu para o programa que está selecionado. Verifique o nome ao lado do menu da Apple 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png no canto superior esquerdo do ecrã. Se não disser "Firefox," clique em qualquer ponto da janela do Firefox para o selecionar novamente.

Corrigir controlos e barras de ferramentas corrompidos

Se o ficheiro que armazena a sua informação na barra de ferramentas foi corrompido, poderá usar a funcionalidade Renovar o Firefox para restaurar as definições de fábrica dos controlos e da barra de ferramentas.

Se o ficheiro que armazena a sua informação na barra de ferramentas foi corrompido, poderá usar a funcionalidade Restaurar o Firefox para restaurar as definições de fábrica dos controlos e da barra de ferramentas.

Nota: Ao utilizar a funcionalidade de renovação, os seus marcadores, histórico de navegação, separadores abertos, janelas, palavras-passe, cookies e informações de auto-preenchimento de formulários Web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências restauradas.Ao utilizar a funcionalidade de renovação, os seus marcadores, histórico de navegação, separadores abertos, janelas, palavras-passe, cookies e informações de auto-preenchimento de formulários Web serão guardadas. No entanto, as suas extensões e temas serão removidos e as suas preferências restauradas.Ao utilizar a funcionalidade de renovação, os seus marcadores, histórico de navegação, separadores abertos, janelas, palavras-passe, cookies e informações de auto-preenchimento de formulários Web serão guardadas. No entanto, as suas extensões e temas serão removidos; os separadores abertos, janelas e grupos de separadores não serão guardados; e as suas preferências serão restauradas. Saber mais.
  1. No topo da janela do Firefox, clique no menu Ajuda e selecione Informação para resolução de problemas.No topo da janela do Firefox, clique no botão do Firefox, aceda ao sub-menu Ajuda e selecione Informação para resolução de problemas.Na barra de menu, clique no menu Ajuda e selecione Informação para resolução de problemas.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Se não foi possível ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  2. Clique no botão Repor o Firefox no canto superior direito da página Informação para resolução de problemas.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.Para continuar, clique em Repor o Firefox na folha de confirmação que desliza para baixo.
  4. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Feito e o Firefox será aberto.
  1. Clique no botão de menu New Fx Menu e depois clique em ajuda Help-29 .
  2. Do menu de Ajuda escolha Informação para resolução de problemas.
    Se não for possível aceder ao menu Ajuda, escreva about:support na sua barra de endereço para carregar a página Informação para resolução de problemas.
  3. Clique no botão Repor o Firefox… no canto superior direito da página Informação para resolução de problemas.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Para continuar, clique em Repor o Firefox na janela de confirmação que é apresentada.
  5. O Firefox irá ser fechado e reposto. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.
  1. Clique diretamente neste botão Atualizar o Firefox, se estiver a ver esta página no Firefox (não irá funcionar se estiver a utilizar um navegador diferente). Irá também encontrar um botão Renovar no canto superior direito da página do Firefox Informação para resolução de problemas about:support.
  2. Para continuar, clique em Renovar o Firefox na janela de confirmação que é apresentada.
  3. O Firefox irá fechar para se auto-renovar. Quanto esta operação estiver concluída, uma janela irá listar a informação que foi importada. Clique em Concluir e o Firefox será aberto.

Nota: Existe também um botão Renovar o Firefox Repor o Firefox na janela do modo de segurança do Firefox, se não conseguir iniciar o Firefox normalmente.


Partilhar este artigo: http://mzl.la/1moKAop

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: albertdecastro. Você também pode ajudar - descubra como.