Como limpar a cache do Firefox | Como fazer

Como limpar a cache do Firefox

A cache guarda temporariamente imagens, scripts e outras partes de websites que visita de forma a tornar a sua navegação mais rápida. Este artigo descreve como limpar a cache.

Limpar a cache

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Avançado.
  3. Clique no separador Rede.
  4. Na secção Conteúdo Web em Cache, pressione Limpar agora.
    Clear Cache Win1 fx11 Clear Cache Mac1 fx11 Clear Cache Lin1 fx11 clear cache incontent
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Limpar a cache automaticamente

Pode configurar o Firefox para limpar a cache automaticamente ao ser fechado:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Privacidade.
  3. Na secção Histórico, configure O Firefox irá: como Utilizar definições personalizadas para o histórico.
  4. Marque a caixa de seleção Limpar o histórico quando o Firefox encerrar.
    Clear Cache Win2 Clear Cache Mac2 Clear Cache Lin2 always clear in content clearhistorywhenFXclosesfx42
  5. Ao lado de Limpar o histórico quando o Firefox encerrar, clique no botão Definições…. A janela Definições para limpar dados privados irá abrir.
  6. Na janela Definições para limpar dados privados, marque a caixa de seleção Cache.
    Clear Cache Win3 Clear Cache Mac3 Clear Cache Lin3 clear settings incontent SettingsForClearingHistory

SettingsForClearingHistoryFX42bd

  1. Clique em OK para fechar a janela de Definições para limpar dados privados.
  2. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Dica: Existem vários extras disponíveis que permitem que possa limpar a cache utilizando um ícone na sua barra de ferramentas. Visite a página web de Extras da Mozilla para fazer uma pesquisa.

A comunidade da Mozilla não é responsável por manter ou suportar extras de terceiros. Por favor contacte diretamente o programador do extra se precisar de apoio com um extra.


Partilhar este artigo: http://mzl.la/1MZ2s4D

Este artigo foi útil?

Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, ricmacas, daniel.biazoto, Y4zata, albertdecastro. Você também pode ajudar - descubra como.

Última atualização: 2016-01-06

Obter apoio para outra plataforma:
Personalizar este artigo

Firefox