Alterar o programa utilizado para abrir ligações de e-mails

O Firefox normalmente utiliza o programa de correio predefinido do seu sistema operativo para enviar um e-mail. Este artigo explica como pode alterar o programa de e-mail que é aberto quando clica numa:

  • Ligação num e-mail... a partir do menu Firefox (menu Ficheiro no Windows XP)menu Ficheiro.
  • Uma ligação "mailto" ou de uma ligação de um e-mail numa página Web (exemplo: examples@examples.net).

Configurar o cliente de e-mail do Firefox

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Aplicações.
  3. Procure o tipo de Conteúdo: mailto e selecione-o.
  4. Clique na coluna Ações na fila mailto, para alterar a ação.

    Fx4Win7AppPanel-mailto


    Fx4MacAppPanel-mailto
    • Perguntar sempre irá perguntar-lhe qual o programa ou serviço a utilizar sempre que utilizar uma funcionalidade de e-mail.
    • Utilizar o <Programa> (predefinido) irá abrir o programa de e-mail predefinido do seu sistema operativo (exemplo: Thunderbird, Windows Live Mail, Outlook, Evolution, KMail) para a respetiva janela de composição da mensagem. Para instruções sobre como alterar o programa de e-mail predefinido do seu sistema operativo, consulta a secção seguinte deste artigo.
    • Utilizar o <Webmail> irá abrir a página de composição de mensagem do seu serviço de webmail (exemplo: Yahoo! Mail, Gmail) dentro do Firefox. Para mais informações sobre a utilização de serviços de webmail, consulte a secção Utilizar serviços de webmail deste artigo.
    • Utilizar outro... irá permitir-lhe especificar um programa externo para o Firefox abrir.
    • Detalhes de aplicações... irá permitir-lhe ver informações sobre ou remover serviços de webmail que o Firefox pode utilizar.
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Configurar o programa de correio predefinido do seu sistema operativo

Por predefinição, o Firefox irá utilizar o cliente de correio predefinido do seu sistema para enviar e-mails para as ações listadas acima. Para alterar o cliente de correio predefinido utilizando o seu sistema operativo, siga as instruções abaixo.

Windows 7 e Vista

  1. Clique no botão Iniciar, depois clique no item Programas predefinidos.
  2. Clique em Definir os seus programas predefinidos.
  3. Por baixo de Programas, clique no programa de e‑mail que gostaria de utilizar (exemplo: Thunderbird, Windows Live Mail, Outlook).
  4. Clique em Predefinir.
  5. Clique OK no fundo da janela.

Windows XP

  1. Clique no botão Iniciar, depois clique no ícone do Painel de Controlo para abrir o Painel de Controlo do Windows.
  2. Clique no ícone Adicionar ou remover programas para abrir a janela Adicionar ou remover programas.
  3. À esquerda da janela, clique no ícone Definir acesso de programas e predefinições.
  4. Na janela Acesso e Predefinições, clique no botão de rádio Personalizar para expandir a categoria de Personalizar.
  5. Por baixo de Escolher um programa de e-mail predefinido, clique no botão de rádio para o programa que pretende utilizar (exemplo: Thunderbird, Windows Live Mail, Outlook).
  6. Clique OK no fundo da janela.
  1. Abra a aplicação Correio a partir da pasta Aplicações.
  2. Clique no menu Correio e selecione Preferências.
  3. Clique no botão Geral.
  4. Selecione um novo programa de correio predefinido (exemplo: Thunderbird, Outlook).
Nota: Estas instruções são para algumas distribuições comuns do Linux. A sua distribuição pode utilizar uma interface diferente.

Gnome

As distribuições que utilizam o Gnome Desktop Environment por predefinição, incluem o Ubuntu, openSUSE, Fedora, Red Hat Enterprise Linux, e muitos mais.

  1. Abra a janela Aplicações Favoritas. A janela Aplicações Favoritas pode ser aberta:
    • (Ubuntu) Clicando no menu Sistema, selecionando Preferências, e depois selecionando Aplicações Favoritas.
    • Clicando no menu Aplicações, selecionando Preferências do Ambiente de trabalho, depois selecionando Avançadas, e depois selecionando Aplicações Favoritas.
  2. Por baixo de Leitor de correio, utilize o menu suspenso para selecionar uma aplicação de correio (exemplo: Thunderbird, Evolution).
  3. Clique em Fechar para fechar a janela Aplicações Favoritas.

KDE

As distribuições que utilizam o K Desktop Environment por predefinição, incluem o Kubuntu, Mandriva Linux, PCLinuxOS, e muitos mais.

  1. Abra o Centro de Controlo do KDE clicando no botão K e selecionando Centro de Controlo.
  2. Na janela do Centro de Controlo, clique para expandir o Componentes do KDE.
  3. Clique para selecionar Seletor de Componentes.
  4. Clique para selecionar Cliente de e-mail.
  5. Clique para selecionar o botão de rádio Utilizar um cliente de e-mail diferente.
  6. Digite o caminho completo do seu cliente de e-mail (exemplo: /usr/bin/thunderbird).
  7. Clique em Aplicar para fechar a janela do Centro de Controlo e guardar as suas alterações.

Utilizar serviços de webmail

O Firefox permite você utilize serviços de webmail (tais como o Gmail, Yahoo! Mail, etc.) para funções de e-mail do Firefox. Utilize as instruções na secção Configurar o cliente de e-mail do Firefox acima para utilizar um serviço de webmail com este método.

Se o serviço de webmail que você pretende utilizar não estiver disponível no painel Aplicações da janela Opções, pode usar uma extensão para adicionar suporte aos seus serviços de webmail:



Baseado na informação em Cliente de correio predefinido (mozillaZine KB), Alterar o programa de e-mail predefinido (Suporte em Microsoft.com), Como alterar o navegador ou a aplicação de e-mail predefinidos (Suporte em Apple.com), Centro de Controlo do KDE (KDE.org), e Selecionar Aplicações Favoritas no Ubuntu (DebianAdmin.com).


Partilhar este artigo: http://mzl.la/1RklWlS

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: albertdecastro. Você também pode ajudar - descubra como.