Utilizando o Firefox

Bem-vindo ao Mozilla Firefox! O Firefox é um navegador para a Internet que pode ser utilizado para visitar páginas e pesquisar na Web.


Navegar em páginas Web

Ver a sua página inicial

Quando o Firefox for iniciado, a sua página inicial será apresentada. Por omissão esta é a página inicial do Firefox.

Dicas:

  • Para mostrar mais conteúdo de web no ecrã, pode utilizar o modo de ecrã completo. O modo de ecrã completo agrupa as barras de ferramentas do Firefox numa barra mais pequena. Para activar o modo de ecrã completo, seleccione Ver > Ecrã inteiro ou pressione F11.
  • Para aceder rapidamente à sua página inicial, pressione AltOpt+Home.


Navegação para outra página

Pode navegar para uma nova página digitando o respectivo endereço ou URL na barra de endereço. As URLs começam normalmente com "http://" seguido de um ou mais nomes que identificam o endereço. Um exemplo é "http://www.mozilla.org/".

  1. Clique na barra de endereço para seleccionar a URL que está na barra.
  2. Digite a URL da página que pretende visitar. A URL que escrever substitui qualquer endereço que já exista na barra de endereço.
  3. Pressione EnterReturn.

Dica: Para seleccionar rapidamente a URL na barra de endereço, pressione CtrlCmd+L.

Não conhece nenhuma URL? Tente digitar algo especifico sobre a página que pretende visitar, por exemplo um nome, na barra de endereço e pressione EnterReturn. Isto irá levá-lo para o primeiro resultado no Google para esse termo. Consulte também Pesquisar.


Utilizar hiperligações

A maioria das páginas web contêm hiperligações que pode clicar para navegar para outras páginas.

  1. Mova o ponteiro do rato até que este mude para um formato que simula uma mão com um dedo a apontar. Isto acontece sempre que o cursor do rato está sobre uma hiperligação. A maioria das hiperligações aparecem como sendo texto sublinhado, mas botões e imagens também podem ser hiperligações.
  2. Clique na hiperligação uma vez. Enquanto a rede procura pela página que a hiperligação referencia, mensagens de estado irão aparecer no fundo da página.


Refazendo os seus passos

Existem várias maneiras de revisitar páginas:

  • Para retroceder ou avançar uma página, pressione no botão Retroceder ou Avançar.
  • Para retroceder ou avançar mais do que uma página, pressione nos pequenos triângulos junto aos botões Retroceder e Avançar. Poderá ver uma lista de páginas que visitou recentemente; para retroceder a uma página, clique no nome da página nessa lista.
  • Para visualizar uma lista com os endereços que digitou na barra de endereço, pressione na seta para baixo no final da barra de endereço. Para visitar um dos endereços, escolha a respectiva opção da lista.
  • Para escolher páginas que visitou na sessão actual, aceda ao menu Histórico e utilize a lista na secção inferior do menu.

Para escolher páginas que visitou nas últimas sessões, aceda ao menu Histórico e escolha Mostrar todo o Histórico. A janela da Biblioteca apresenta uma lista de pastas. (Alternativamente pode aceder ao menu Ver e na opção Barra lateral seleccionar a opção Histórico. Poderá ver a barra lateral com o Histórico. Esta barra lateral mostra uma lista de pastas.) Ao clicar nas pastas são apresentadas sub pastas ou títulos de páginas Web. Pode clicar num título de uma página para a visitar.


Parar e recarregar

Se uma página estiver a demorar demasiado tempo a carregar ou se já não pretende visualizar a página, pressione no botão Parar.

Para recarregar a página actual ou para obter uma versão mais recente da mesma, pressione o botão Recarregar ou pressione Ctrl Cmd+ R.


Navegação com separadores

Quando visita mais do que uma página de cada vez, pode utilizar a navegação com separadores para navegar mais fácil e rapidamente na Web.

A navegação com separadores permite-lhe abrir simultâneamente várias páginas Web numa única janela do Firefox, cada uma sendo apresentada no seu separador. Isto liberta espaço na sua área de trabalho uma vez que não tem janela aberta para cada página Web que está a visitar. Pode convenientemente abrir, fechar e recarregar páginas Web numa área sem ter de mudar para outra janela.

Para mais informações, consulte Navegação com separadores.


Utilizar a Barra lateral

A Barra lateral é uma área no lado esquerdo do ecrã que pode utilizar para consultar marcadores ou o Histórico. Extensões podem adicionar novas formas de utilizar a barra lateral.

Para ver um item na Barra lateral, seleccione Ver > Barra lateral. A partir daqui pode seleccionar a barra lateral que pretende.


Pesquisa

Pesquisa na Web

Procurar por páginas Web com base num particular tópico é tão simples como digitar algumas palavras na barra de pesquisa do Firefox.

Por exemplo, se quiser encontrar informações sobre o mundial de futebol:

  1. Clique na barra de pesquisa.
  2. Digite a frase mundial futebol. O que escrever substitui qualquer texto que exista na barra de pesquisa.
  3. Pressione EnterReturn para iniciar a pesquisa.

Os resultados da sua pesquisa para "mundial futebol" serão apresentados na janela actual do Firefox.


Seleccionar um motor de pesquisa

Pode escolher outro motor para as suas pesquisas clicando no ícone do motor de pesquisa actual (por omissão o Google) e seleccionando o motor de pesquisa que pretende. Alguns motores de pesquisa, tais como o Google, pesquisam toda a Web; outros, como por exemplo o Amazon.com, apenas procuram em alguns sítios mais específicos.


Gerir motores de pesquisa

Clique no ícone do motor de pesquisa e seleccione Gerir motores de pesquisa... para adicionar, reordenar, remover ou repôr os motores de pesquisa por omissão. Seleccione o motor de pesquisa e clique no respectivo botão para o mover ou remover da lista. Pode instalar novos motores de pesquisa pressionando a hiperligação Mais motores de pesquisa....


Pesquisar na Web por palavras seleccionadas numa página

O Firefox permite a pesquisa na Web por palavras seleccionadas numa página Web:

  1. Seleccione (marque) quaisquer palavras numa página Web.
  2. Clique com o botão direito do ratoPressione Ctrl, clique no botão do rato, e seleccione Procurar no [[motor de pesquisa] por "[[as palavras seleccionadas]" do menu de contexto.

O Firefox irá abrir um novo separador e utilizar o motor de pesquisa actualmente seleccionado para procurar pelas palavras seleccionadas.


Pesquisar dentro de uma página

Para procurar texto dentro de uma página que esteja a ser apresentada no Firefox:

  1. Pressione CtrlCmd+F ou seleccione Editar > Procurar para abrir a barra de procura no fundo da janela do Firefox.
  2. Digite o texto que pretende encontrar. A pesquisa começa automaticamente assim que começar a escrever na caixa de procura.
  3. A barra de procura oferece as seguintes opções:
    • Seguinte: encontra texto na página que esteja abaixo da posição actual do cursor.
    • Anterior: encontra texto na página que esteja acima da posição actual do cursor.
    • Marcar todas: marca todas as ocorrências da pesquisa na página actual.
    • Sensível a maiúsculas/minúsculas: limita a pesquisa a texto que tenha a mesma capitulação do que o texto da pesquisa.

Para encontrar a mesma palavra ou frase novamente, pressione F3 ou seleccione Editar > Procurar novamente.

Dicar: No menu Ferramentas > OpçõesEditar > PreferênciasFirefox > Preferências, seleccione o painel Avançado, separador Geral e active a opçãopreferência Procurar ao escrever para activar o modo de Procura rápida na barra de procura. Quando activado, a barra de Procura rápida é activada automaticamente e inicia a pesquisa assim que começar a digitar alguma coisa. Ao contrário da Barra de Procura, a barra de Procura rápida é fechada automaticamente após alguns segundos de inactividade.


Copiar, guardar e imprimir páginas

Copiar parte de um página

Para copiar parte de uma página:

  1. Seleccione o texto.
  2. Seleccione Editar > Copiar a partir da barra de menu.

Pode colar o texto em outros programas.

Para copiar uma hiperligação (URL) ou uma ligação para uma imagem de uma página:

  1. Posicione o cursor do rato sobre a hiperligação ou imagem.
  2. Clique com o botão direito do ratoPressione Ctrl e clique na hiperligação ou imagem para abrir o menu de contexto.
  3. Escolha a opção Copiar endereço da ligação ou Copiar endereço da imagem. Se uma imagem tiver também uma hiperligação, pode escolher ambas as opções do menu de contexto.

Pode colar a ligação em outros programas ou na barra de endereço do Firefox.


Guardar tudo ou uma parte de uma página

Para guardar uma página completa no Firefox:

  1. Seleccione Ficheiro > Guardar página como. Será apresentada a janela Guardar como.
  2. Escolha a localização onde pretende guardar a página.
  3. Escolha o formato pretendido para a página:
    • Página Web, completa: Guardar a página completa juntamente com as imagens e ficheiros auxiliares. Esta escolha permite ver a página como foi originalmente apresentada com as imagens, mas poderá não manter as estrutura de ligações HTML da página original. O Firefox cria um novo directório onde a página é guardada que é utilizado para guardar as imagens bem como outros ficheiros necessários para mostrar a página completa.
    • Página Web, apenas HTML: Guarda a página original sem imagens. Esta escolha preserva a estrutura de ligações HTML da página original.
    • Ficheiros de texto: Guarda a página original como um ficheiro de texto. Esta escolha não irá preservar a estrutura de ligações HTML da página original, mas irá permitir a consulta da versão textual da página em qualquer editor de texto.
  1. Digite o nome do ficheiro para a página e pressione Gravar.

Para guardar uma frame dentro de uma página Web:

  1. Coloque o cursor do rato dentro da frame.
  2. Pressione Ctrl e cliqueClique com botão do lado direito do rato na frame para mostrar o menu de contexto.
  3. No menu Seleccione Esta frame > Guardar frame como.... Será apresentada a janela Guardar como.
  4. Escolha a localização onde pretende guardar a página.
  5. Escolha o formato pretendido para a página.
  6. Digite o nome do ficheiro para a página e pressione Gravar.

Guardar um ficheiro no seu computador permite a consulta da página quando não está ligado à Internet.

Para guardar a imagem de uma página:

  1. Posicione o cursor do rato sobre a imagem.
  2. Clique com botão do lado direito do ratoPressione Ctrl e clique na imagem para mostrar o menu de contexto.
  3. Seleccione Guardar imagem como.... Será apresentada a janela Guardar imagem.
  4. Escolha a localização onde pretende guardar a imagem.
  5. Digite o nome do ficheiro para a imagem e pressione Gravar.

Para guardar uma página sem a visualizar (o que é bom para obter uma página não formatada cujo objectivo não é a visualização - para obter um ficheiro, por exemplo, em vez de o abrir):

  1. Posicione o cursor do rato sobre a ligação na página.
  2. Clique com botão do lado direito do ratoPressione Ctrl e clique na ligação para mostrar o menu de contexto.
  3. Seleccione Guardar ligação como.... Será apresentada a janela Insira o nome do ficheiro para guardar.
  4. Escolha a localização onde pretende guardar o ficheiro.
  5. Digite o nome do ficheiro e pressione Gravar.

Importante: Algumas ligações transferem e guardam automaticamente ficheiros no seu computador após clicar nas mesmas. As URLs para estas ligações geralmente começam por "ftp" ou terminam com uma extensão de ficheiro, como "zip" or "mpeg." Estas ligações podem remeter para software, sons ou vídeos e podem iniciar aplicações auxiliares que suportem os respectivos formatos.

Dica: Para definir uma imagem como fundo do seu ambiente de trabalho, clique com botão do lado direito do ratopressione Ctrl e clique na imagem e escolha Definir como fundo do ambiente de trabalho... do menu de contexto.


Imprimir uma página

Para imprimir a página actual:

  • Seleccione Ficheiro > Imprimir....

Para imprimir o texto seleccionado:

  • Seleccione o texto na página actual.
  • Seleccione Ficheiro > Imprimir.... A janela Imprimir irá ser apresentada.
  • No Intervalo de impressão escolha Selecção.

O autor da página Web e o tamanho da página impressa (e não o tamanho da janela), determinam o posicionamento do conteúdo na página impressa. O texto é moldado e os elementos gráficos são reposicionados de forma a serem acomodados no tamanho do papel.


Utilizar a Pré-visualização da Impressão

Para conhecer o aspecto aproximado da página antes de esta ser impressa, pode utilizar o Pré-visualizar impressão:

  • Seleccione Ficheiro > Pré-visualizar impressão.

Na pré-visualização da impressão pode executar algumas operações com as páginas que pretende imprimir:

  • Ver uma pré-visualização de cada página: Pressione os botões Próxima página arrow-rit-sharp.gif , Página anterior arrow-lft-sharp.gif , Primeira página arrow-lft-sharp-end.gif , ou Última página arrow-rit-sharp-end.gif para navegar entre páginas.
  • Alterar a escala (tamanho) das páginas: Na lista pendente Escala, escolha "50%" para reduzir para metade o tamanho das páginas relativamente ao tamanho das páginas originais. Para redimensionar automaticamente as páginas para que estas fiquem limitadas à largura máxima do papel, escolha "Redimensionar para caber". Pode também definir um tamanho personalizado escolhendo "Personalizar...".
  • Alterar a orientação de uma página: Escolha Vertical para posicionar a página com o lado menor para cima. Escolha Horizontal para posicionar a página com o lado maior para cima.
  • Configurar página: Pressione Configurar página... para mais configurações às páginas que pretende imprimir.
  • Imprimir: Pressione Imprimir... para imprimir as páginas.

Nota: Algumas funcionalidades da pré-visualização são diferentes ou não se encontram disponíveis para Mac OS e Linux.

Utilizar a Configuração da página

Nota: Algumas funcionalidades da configuração da página são diferentes ou não se encontram disponíveis para Mac OS e Linux. Para personalizar como as páginas são impressas no Firefox, pode utilizar a Configuração da página:

  • Seleccione Ficheiro > Configurar página.

Na Configuração da página, pode alterar as seguintes definições para páginas que pretende imprimir:

  • Formato e opções: Escolha a orientação, escala e outras opções:
    • Orientação:
      • Vertical: Escolha esta opção para posicionar a página normalmente, com o lado menor para cima.
      • Horizontal: Escolha esta opção para posicionar a página na lateral, com o lado maior para cima.
    • Escala: Especifique a percentagem do tamanho original. Por exemplo, digite "50" para fazer com que cada página tenha metade do tamanho da página original.
      • Redimensionar para caber na largura da página: Seleccione esta opção para redimensionar automaticamente a página de modo a que esta fique com um tamanho optimizado relativamente à largura do papel.
    • Opções:
      • Imprimir fundo (cores e imagens): Seleccione esta opção para imprimir cores e imagens de fundo. Se não seleccionada, apenas imagens e cores no primeiro plano serão impressas.
  • Margens e cabeçalho/rodapé: Clique neste separador para definir margens, cabeçalhos e rodapés:
    • Margens:
      • Topo, Fundo, Esquerda, Direita: Especifique uma margem com base nas unidades fornecidas para as margens topo, fundo, esquerda e direita.
    • Cabeçalhos e rodapés: Cada lista pendente representa uma área de cabeçalho ou de rodapé. A linha de topo de listas pendentes são as áreas esquerda, central e direita do cabeçalho. A linha de fundo de listas pendentes são as áreas esquerda, central e direita do rodapé. Em cada lista pendente escolha uma das seguintes opções:
      • --em branco--: Não mostrar nada nesta área.
      • Título: Mostrar o título da página.
      • URL: Mostrar o endereço da página Web (URL's geralmente começam com "http://").
      • Data/Hora: Mostrar a data e hora que a página foi impressa.
      • Página #: Mostrar o número de cada página.
      • Página # de #: Mostrar o número da página em conjunto com o número total de páginas. Por exemplo, se imprimir uma página Web com cinco páginas, a terceira página irá apresentar o texto "3 de 5" nesta área.
      • Personalizar: Digite o seu próprio texto. Para imprimir informação mais especifica pode utilizar um dos seguintes códigos:
        • &PT: Número da página com o número total de páginas (Exemplo: "3 de 5")
        • &P: Número da página
        • &D: Data
        • &U: URL
        • &T: Título da página

Dica: Para ver uma pré-visualização das alterações efectuadas na Configuração da página, consulte como utilizar a pré-visualização da impressão.


Melhorar a velocidade e eficiência

Gerir diferentes tipos de ficheiros

O Firefox consegue trabalhar com vários tipos de ficheiros. No entanto, para alguns ficheiros tais como filmes ou música, o Firefox necessita de plugins ou de aplicações externas que consigam trabalhar com estes tipos de ficheiro. Se o Firefox não tiver o plugin necessário ou não conhecer nenhuma aplicação que consiga abrir o ficheiro, pode ainda guardar o ficheiro no seu computador. Quando transfere ficheiros, pode acompanhar o estado destes ficheiros utilizando o Gestor de Transferências.

Os plugins estendem as funcionalidades e capacidades do Firefox e são executados dentro deste. Plugins como o Sun Java, Adobe Flash e RealNetworks RealPlayer permitem que o Firefox mostre ficheiros multimédia e execute pequenas aplicações tais como filmes, animações e jogos. Pode encontrar os plugins mais comuns na página de plugins nos extras da Mozilla.

Quando existem ficheiros que não podem ser abertos dentro do Firefox, pode optar por abrir estes ficheiros com aplicações fora do Firefox. Por exemplo, pode utilizar o seu reprodutor de media para reproduzir ficheiros MP3.

Pode especificar como o Firefox deve reagir a ficheiros que não pode mostrar no painel Aplicações. Para abrir este painel, seleccione Ferramentas > OpçõesEditar > PreferênciasFirefox > Preferências e clique no painel Aplicações. Pode alterar ou remover a acção para um tipo de ficheiro. Mais informações sobre esta janela estão disponíveis em opçõespreferências das aplicações.

Quando clica num ficheiro que o Firefox não sabe como tratar, uma janela Abrir é apresentada, fornecendo as seguintes opções:

  • Abrir com: O Firefox abre o ficheiro utilizando a aplicação por omissão nas definições do sistema. Pode também escolher uma outra aplicação seleccionando Outra na lista pendente.
  • Guardar para o disco: O Firefox permite a escolha da localização para onde deve ser guardados o ficheiro. Se a opçãopreferência Gravar ficheiros em (pasta) no painel Geral das OpçõesPreferências, o ficheiro será automaticamente guardado na pasta especificada; caso contrário, o Firefox irá perguntar onde deve guardar o ficheiro.
  • Fazer isto automaticamente para ficheiros deste tipo de agora em diante: Quando esta opção é seleccionada, o Firefox irá executar automaticamente a acção especificada sempre que encontrar ficheiros deste tipo.

Dica: Pode remover as opçõespreferências guardadas para Fazer isto automaticamente para ficheiros deste tipo de agora em diante no painel Aplicações.


Promover o Firefox ao seu navegador por omissão

O Firefox mostra páginas Web na Internet e no seu computador. Para abrir páginas Web mais facilmente pode promover o Firefox ao seu navegador por omissão.

Para tornar o Firefox no seu navegador por omissão, seleccione Ferramentas > OpçõesEditar > PreferênciasFirefox > Preferências e clique em Verificar agora no painel Avançado.


Alterar as definições da cache

O Firefox armazena cópias de páginas visitadas frequentemente na cache. Ao fazer isto o Firefox não tem de obter a página da rede sempre que a consulta.

Para definir o tamanho da cache:

  1. Seleccione Ferramentas > OpçõesEditar > PreferênciasFirefox > Preferências.
  2. No painel Avançado clique no separador Rede.
  3. Introduza um número no campo Utilizar até para especificar o tamanho da cache. O tamanho por omissão é de 50MB.

Importante: Uma cache maior permite aumentar a velocidade de obtenção de dados, mas uma maior quantidade de disco é utilizada.

Quando termina o Firefox, este faz uma manutenção à cache. Se esta operação demorar mais tempo do que pretende, tente reduzir o tamanho da cache no disco.

Para recarregar uma página em qualquer altura, pressione o botão Recarregar na barra de navegação do Firefox. Este irá carregar e mostrar a versão mais recente da página.

Este artigo foi útil? Por favor, aguarde...

These fine people helped write this article: cesperanc@. You can help too - find out how.