Promover o Firefox a navegador por omissão

Se tiver mais de um navegador, o computador precisa de saber qual utilizar como predefinição. Este artigo explica como tornar o Firefox o navegador predefinido.

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Avançado, clique no separador Geral e depois clique em Definir o Firefox como navegador predefinido.
    Default - Win - Fx15 Mac OSX - Advanced- General - Set Default - FF17 Default - Lin - Fx15
  3. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  1. Selecione o painel Avançado, clique no separador Geral e depois clique em Definir o Firefox como navegador predefinido. A janela de Programas predefinidos será apresentada.
    Default - Win8
  2. Na janela de Programas predefinidos, selecione Firefox da lista de programas à esquerda e clique em Predefinir este programa. Depois clique OK para fechar a janela.
    Default - Win8 pt 2
  3. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Geral e depois clique em Definir o Firefox como navegador predefinido.
    Fx34OptionsGeneral-Win7 Fx34GeneralPanel-Mac Fx34GeneralPanel-Lin
  3. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Geral e depois clique em Definir o Firefox como navegador predefinido.
    Fx34OptionsGeneral-Win8
  3. A janela de Programas predefinidos será apresentada.
  4. Na janela de Programas predefinidos, selecione Firefox da lista de programas à esquerda e clique em Predefinir este programa. Depois clique OK para fechar a janela.
    Default - Win8 pt 2
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Geral e clique em Tornar Predefinido.
    default 38
  3. Se mesmo assim, o Firefox não se tornar o navegador predefinido, consulte Definir o Firefox como navegador predefinido não funcionou - O que fazer.
  4. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Geral e clique em Tornar Predefinido.
    default 38
  3. A janela de Programas predefinidos será apresentada.
  4. Na janela de Programas predefinidos, selecione Firefox da lista de programas à esquerda e clique em Predefinir este programa. Depois clique OK para fechar a janela.
    Default - Win8 pt 2
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences. Quaisquer alterações feitas serão guardadas automaticamente.

Nota: Para definir outro navegador como predefinido, utilize as definições do navegador que pretende predefinir.




Basedo em informação de Navegador predefinido (mozillaZine KB)


Partilhar este artigo: http://mzl.la/1xKrKfO

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, Y4zata. Você também pode ajudar - descubra como.