Exibindo perguntas marcadas com: Mostrar todas as perguntas

Licença apache 2.0

Estou sendo perturbado por uma mensagem que me diz para atualizar a licença do apache 2.0! Infelizmente isso acontece só com o Firefox que diz ser livre mas quer obrigar … (saiba mais)

Estou sendo perturbado por uma mensagem que me diz para atualizar a licença do apache 2.0! Infelizmente isso acontece só com o Firefox que diz ser livre mas quer obrigar a gente a fazer certas coisas, então estou solicitando uma solução para esse tipo de aborrecimento desnecessário. Se não apesar de usar o Firefox desde sua primeira versão vou ter de abandonar seu uso. A Mozilla não pode tentar força as coisas travando sites isso é antiético, promover as coisas por dar avisos que podem ser desativados é uma coisa. Vocês estão agindo contra tudo aquilo que afirmam fazer e ser. Assim se isso persistir eu vou ficar com o Google Chrome mesmo infelizmente!!

Pergunta de tobiascientista há 4 dias

Última resposta de tobiascientista há 23 horas