Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Esta discussão foi arquivada. Faça uma nova pergunta se precisa de ajuda.

The padlock icon showing that a website is secure never appears on any websites like paypal or my banking websites. How do I know if it is secure for me use?

  • 5 respostas
  • 2 têm este problema
  • 29 visualizações
  • Última resposta de jwjr

more options

I am trying to switch from using IE8 to Mozilla Firefox. When I access my banking websites and Paypal on IE8, the secure padlock icon always appears next to the address. When I try to use FF, none of the websites show any secure padlock icons, so I am afraid to log onto these websites using this browser. This seems really odd as I thought FF was supposed to be more secure. If the padlock icon doesn't appear, should I refrain from logging on to these websites?

I am trying to switch from using IE8 to Mozilla Firefox. When I access my banking websites and Paypal on IE8, the secure padlock icon always appears next to the address. When I try to use FF, none of the websites show any secure padlock icons, so I am afraid to log onto these websites using this browser. This seems really odd as I thought FF was supposed to be more secure. If the padlock icon doesn't appear, should I refrain from logging on to these websites?

Solução escolhida

Verification of the Extended Validation Certificate is far more important than a padlock icon, which can be "faked" by a website.

Current versions of Firefox do display, so if you don't see it something is amiss in your Firefox user Profile.


Try Firefox Safe Mode to see if the padlock is there. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

Ler esta resposta 👍 1

Todas as respostas (5)

more options
more options

Thank you for responding. I had read the link. Perhaps, I did not phrase my question properly. When I access a secure site (like my bank) on another browser, it shows a padlock icon. On FF, there are no such icons appearing at all. The same icon, which looks like a white square, appears next to the address on every site. If I move the cursor over it, it does indicate "Verified by VeriSign, Inc.". I thought that one should see a lock icon if the site is secure or possibly the other icons if it is not. I see no icons confirming the security of the site, which makes me feel uncomfortable about signing into them. So, I keep reverting back to IE8 for this which actually defeats the whole purpose of my trying to switch to FF.

more options

Solução escolhida

Verification of the Extended Validation Certificate is far more important than a padlock icon, which can be "faked" by a website.

Current versions of Firefox do display, so if you don't see it something is amiss in your Firefox user Profile.


Try Firefox Safe Mode to see if the padlock is there. Firefox Safe Mode is a troubleshooting mode that turns off some settings and disables most add-ons (extensions and themes).

(If you're using an added theme, switch to the Default theme.)

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu by clicking on the Restart with Add-ons Disabled... menu item:
FirefoxSafeMode

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Thank you.

more options

What do you see instead of the padlock?

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


You may be using a theme or extension that prevents the "Site Identity Button" (globe/padlock) on the location bar from working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Many thanks for the help. I did as you both instructed. As it turns out, the theme that I was using was the cause of my problem. I switched to the default theme and the padlock icon now appears as it should. This also solved two (2) other minor issues that I was also having. The plus sign next to my tabs had disappeared. Also, my email wasn't opening as I it previously had. Switching back to the default theme alleviated these issues as well.