X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Quando mando atualizar VLC a resposta é desabilitado

Postado

O VLC Web plugin è reconhecido como vulneravel e deve ser atualizado. Só que não atualiza.

September 30, 2013: VLC Player plugin 2.0.5 and lower (click-to-play)  

Minha versão 2.0.2 - Mozila 26 baixado hoje (28/01/2014), EM pLUGINS, MANDA ATUALIZAR QUANDO CLICO ESTA BLOQUEADO. Em OPÇÕES/APLICATIVOS manda tudo abrir com VLC. Como resolvo??

O VLC Web plugin è reconhecido como vulneravel e deve ser atualizado. Só que não atualiza. September 30, 2013: VLC Player plugin 2.0.5 and lower (click-to-play) Minha versão 2.0.2 - Mozila 26 baixado hoje (28/01/2014), EM pLUGINS, MANDA ATUALIZAR QUANDO CLICO ESTA BLOQUEADO. Em OPÇÕES/APLICATIVOS manda tudo abrir com VLC. Como resolvo??

Solução escolhida

Olá

Tente baixar direto do site do VLC, durante a instalação acredito tenha como instalar somente o plugin para o Firefox:

A versão mais atual é 2.1.2

Ler esta resposta 1

Detalhes avançados do sistema

Extensões instaladas

  • Google Update
  • Facebook Video Calling Plugin
  • NPWLPG
  • VLC media player Web Plugin 2.0.2
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Aplicativo

  • Firefox 26.0
  • Agente de Usuário: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • URL de Suporte: https://support.mozilla.org/1/firefox/26.0/WINNT/pt-BR/

Extensões

  • Norton Toolbar 2013.4.5.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})
  • Norton Vulnerability Protection 12.0.5.3 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Gráficos

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 9-26-2012
  • driverDate2:
  • driverVersion: 9.17.10.2867
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Preferências Modificadas

  • accessibility.blockautorefresh: True
  • accessibility.browsewithcaret: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.cookieBehavior: 3
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1390938070
  • places.history.expiration.transient_current_max_pages: 50795
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1390938070

Diversos

  • User JS: Não
  • Acessibilidade: Não
Diego Victor 658 soluções 4175 respostas

Solução escolhida

Olá

Tente baixar direto do site do VLC, durante a instalação acredito tenha como instalar somente o plugin para o Firefox:

A versão mais atual é 2.1.2

Olá Tente baixar direto do site do VLC, durante a instalação acredito tenha como instalar somente o plugin para o Firefox: *http://www.videolan.org/vlc/ A versão mais atual é 2.1.2

Votos como útil

Funcionou, achei o plugin e o VLC está funcionando legal. Agradecido.

Funcionou, achei o plugin e o VLC está funcionando legal. Agradecido.