Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Não consigo adicionar o icone da Claro aos Favoritos. Como resolver?

  • 8 respostas
  • 4 têm este problema
  • 96 visualizações
  • Última resposta de Chantre

more options

Todos os meus favoritos foram importados do IE. Após abrir, um a um, as imagens dos ícones foram sendo recuperados, exceto o da Claro. Exclui e reinstalei o favorito, bem como copiei e colei. mas nada resolveu. Será que algum aplicativo pode resolver o caso?

Obrigado

Todas as respostas (8)

more options

Olá,

Existe um addon sim para isso:

Eu diria que talvez criar um novo perfil de usuário talvez resolvesse o problema, mas acho muito trabalho, afinal é apenas um favorito e com o addon você tem um controle melhor dos seus favoritos, mas se quiser tentar:

more options

O Favicon Restorer é muito antigo (2002). Ele não funciona. Instalei o Firefox há 2 dias, razão pela qual acredito que a criação de novo perfil vá resolver. Deve existir alguma incompatibilidade entre a Claro e o Firefox. Lamento, a minha primeira experiência com o Forum não foi das melhores. De qualquer forma,

Agradeço,

more options

Use esse complemento: FavIcon Reloader

more options

Amigo, O FavIcon Roloader, para encurtar, no final dá a seguinte mensagem : HTTP request aborted: time limit exceeded. Conclusão: Tudo está como antes, ou seja, o ícone da Claro não é inserido. Obrigado,

more options

Chantre, eu testei o Favicon Reloader e funcionou perfeitamente.
Tem mais uma opção o Bookmark Favicon Changer, com esse complemento além de poder restaurar o Favicon você pode trocá-lo por outro.

more options

De acordo as notas do próprio aplicativo, ele não é compatível com o Firefox 23 e acima.

Obrigado,

more options

Solução escolhida

more options

Depois de fazer DL do ícone da Claro, a inclusão foi bem sucedida.

Obrigado