Pesquisar no site de suporte

O firefox em sua última versão excluiu ou escondeu a desativação do java na guia ferramentas/opções/conteúdo. Como faço para desativar o java?

  • 4 respostas
  • 31 têm este problema
  • 5662 visualizações
  • Última resposta de Intruder_X58

more options

Onde apareciam 3 opções: bloquear janelas pop-ups, carregar imagens automaticamente e DESATIVAR JAVA SCRIPT; só restou a primeira. Como faço para desativar o java?

Todas as respostas (4)

more options

The check boxes to enable/disable JavaScript and load images automatically have been removed from "Options > Content".

Some extensions that you can look at:

more options

Ola a outra maneira de vc desativar complementos e plugins siga os passos como nas imagens a baixo Boa Sorte

more options
more options

Para quem precisa (como eu) de menus de contexto ativos, e tinha no painel Conteúdo a opção "JavaScript>Avançado" a possibilidade de ativa-los ou não, e ficou orfão da noite para o dia a solução é utilizar o about:config.

Veja abaixo como é simples ativar ou desativar menus de contexto pelo about:config

1) Na barra de endereço, digite:

about:config e tecle enter

2) Clique no botão "Serei cuidadoso, prometo"

3) Digite a palavra "context" na janela de busca (Localizar).

Na coluna Nome (nome / status / tipo /valor), procure por: dom.event.contextmenu.enabled / padrão / boolean / true

de um duplo clique na linha para que fique assim:

dom.event.contextmenu.enabled / modificado / boolean / false.

Pronto, os menus de contexto voltam a funcionar.

Alterado por Intruder_X58 em