Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

How do I stop firefox from closing tabs with Ctrl+w?

  • 2 respostas
  • 1 tem este problema
  • 4011 visualizações
  • Última resposta de ndvo

more options

In shell and some editors (i.e. vim) Ctrl+w is the shortcut for deleting the preceding word when you are typing. It is, sure, OK that the shortcuts in Firefox are different, but it closes the tab when I press it and this makes me loose lot's of text already typed in forms.

I'd like to change this shortcut, but can't find a way to do it.

Solução escolhida

Hi ndvo,

I understand that you wish to change the default shortcut to close tabs (Ctrl + W) to something else.

Please take a look at the add-on Customizable Shortcuts. It has very good ratings and appears to work well.

I hope this information helps you. Please let us know if your problem persists, or if you have any other questions.

And by the way, thanks for helping a Firefox user on the other thread, and welcome to SUMO! :D

Cheers!!

- Ralph

Ler esta resposta 👍 1

Todas as respostas (2)

more options

Solução escolhida

Hi ndvo,

I understand that you wish to change the default shortcut to close tabs (Ctrl + W) to something else.

Please take a look at the add-on Customizable Shortcuts. It has very good ratings and appears to work well.

I hope this information helps you. Please let us know if your problem persists, or if you have any other questions.

And by the way, thanks for helping a Firefox user on the other thread, and welcome to SUMO! :D

Cheers!!

- Ralph

more options

Thank you Ralph!

It worked perfectly. Better yet, it allows me to set other shortcuts to something I am more familiar with.