X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

o botão 'reabrir aba' não funciona, e nem no ctrl+shift+t vai... o que está acontecendo?

Postado

O firefox foi atualizado e recentemente percebi um pequeno problema: quando clico com o botão direito sobre uma aba a opção 'reabrir aba' está bloqueada... tentei o ctrl+shift+t e também não deu certo...

O firefox foi atualizado e recentemente percebi um pequeno problema: quando clico com o botão direito sobre uma aba a opção 'reabrir aba' está bloqueada... tentei o ctrl+shift+t e também não deu certo...

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 11.7 r700
  • Google Update
  • Picasa plugin
  • McAfee MSC FF plugin DLL
  • VLC media player Web Plugin 2.0.2
  • SiteAdvisor
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Aplicativo

  • Firefox 20.0.1
  • Agente de Usuário: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • URL de Suporte: http://support.mozilla.org/1/firefox/20.0.1/WINNT/pt-BR/

Extensões

  • DoNotTrackMe 2.2.8.307 (donottrackplus@abine.com)
  • Flash Video Downloader - Youtube Downloader 3.8.7 (artur.dubovoy@gmail.com)
  • Thumbnail Zoom Plus 2.4.1 (thumbnailZoom@dadler.github.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Aimersoft Video Converter Ultimate 5.0.0 ({CF13FA66-1F4F-426d-BB1B-E07A13BFF2C8}) (Inativo)
  • McAfee SiteAdvisor 3.5.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92}) (Inativo)

Javascript

  • incrementalGCEnabled: True

Gráficos

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16433
  • driverDate: 7-31-2012
  • driverDate2:
  • driverVersion: 9.17.10.2828
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics)
  • windowLayerManagerType: Direct3D 10

Preferências Modificadas

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.max_tabs_undo: 0
  • browser.sessionstore.max_windows_undo: 0
  • browser.sessionstore.resume_from_crash: False
  • browser.startup.homepage: http://google.com/
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.max_script_run_time: 0
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367889412
  • places.history.expiration.transient_current_max_pages: 92701
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Diversos

  • User JS: Não
  • Acessibilidade: Não
Fabricio Zuardi 10 soluções 83 respostas

Votos como útil

Olá LupinaEqqus07,

Eu vejo aqui no link de Detalhes do Sistema, que vc possui duas preferências do navegador que podem estar interferindo nisto com valores diferentes dos padrões:

browser.sessionstore.max_tabs_undo: 0 browser.sessionstore.max_windows_undo: 0

Digite about:config na barra de endereço e abra a tela de modificar preferências, digite browser.sessionstore.max na barra de busca e para cada uma das linhas que eu escrevi ai em cima (max_tabs_undo e max_windows_undo), clique com o botão direito do mouse e escolha "Reset" ou "Restaurar" para que os valores normais voltem (aqui no meu eles são 10 e 3 respectivamente).

[]s

Olá LupinaEqqus07, Eu vejo aqui no link de Detalhes do Sistema, que vc possui duas preferências do navegador que podem estar interferindo nisto com valores diferentes dos padrões: browser.sessionstore.max_tabs_undo: 0 browser.sessionstore.max_windows_undo: 0 Digite about:config na barra de endereço e abra a tela de modificar preferências, digite browser.sessionstore.max na barra de busca e para cada uma das linhas que eu escrevi ai em cima (max_tabs_undo e max_windows_undo), clique com o botão direito do mouse e escolha "Reset" ou "Restaurar" para que os valores normais voltem (aqui no meu eles são 10 e 3 respectivamente). []s