Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

A página inicial do firefox foi alterada automaticamente para " http://brasil-pesquisa.pw/r.asp# ". Modifico-a novamente, mas ao reiniciar ela retorna.

  • 19 respostas
  • 54 têm este problema
  • 28187 visualizações
  • Última resposta de sokolenko

more options

O mesmo problema ocorre com outros navegadores. A cada vez que o navegador é reiniciado, a página inicial volta a ser modificada para " http://brasil-pesquisa.pw/r.asp# ". Este problema ocorre desde o dia 29/04. Desde então, nenhum aplicativo foi instalado, nenhum e-mail de origem suspeita foi aberto e nenhum site suspeito foi visitado. O computador utiliza antivirus Webroot SecureAnywhere. Nenhum vírus ou similar foi encontrado ao realizar a varredura.

Solução escolhida

Então, pessoal.

Fiz tudo o que todos sugeriram, mas nada adiantou. Apaguei as entradas no registro com o regedit. Rodei o Hijackthis e não constava nenhuma entrada com o tal brasil-pesquisa. Descobri que junto com o famigerado brasil-pesquisa meu computador contraiu um vírus (que nenhum anti-vírus detectou) que transforma as pastas de pen-drives em atalhos... um saco. Bem, salvei meus arquivos e fiz o que já deveria ter feito há tempos: formatei o pc. Depois de reinstalar tudo, e ter me livrado do vírus, descobri que o tal brasil-pesquisa está em algum lugar da pasta de perfil (pois quando copiei o perfil antigo o brasil-pesquisa voltou... e não adiantava mudar a página inicial que o brasil-pesquisa, argh !!!, voltava novamente). Deletei o perfil antigo, salvando apenas meus bookmarks e feeds. Finalmente o problema foi resolvido.

Ler esta resposta 👍 9

Todas as respostas (19)

more options

Olá guicaruso,

Esse é um comportamento muito estranho que não deveria estar acontecendo.

Você poderia instalar e rodar o Malware Bytes só para certificar que não tenha nenhum malware instalado em sua máquina? Por favor, experimente também rodar o seu Firefox em Modo de segurança.

Estou curioso para saber os resultados, e assim que souber, poderei investigar mais esse problema.

Obrigado,

- Ralph

more options

Olá, Ralph.

Instalei e rodei, como você sugeriu, o Malware Bytes, mas não adiantou. Realizei a verificação rápida e a verificação completa, nenhum malware foi encontrado. O problema persiste mesmo rodando o Firefox em Modo de Segurança. A cada reinicialização, a página inicial volta a ser aquela... Grato,

Guilherme.

more options

Olá guicaruso,

Clique com o botão direito do mouse no ícone do Firefox e em seguida "propriedade". Abrirá uma janela com algumas informações (parecida com a foto que postei), verifique os campos onde tem os diretórios do Firefox. Verifique se por acaso nesses campos está o link que você passou "http://brasil-pesquisa.pw/r.asp# ". Se estiver, é só apagar esse endereço e deixar apenas o diretório do Firefox.

more options

Olá, rodrigocft.

Já fiz isso também. Não tem nada além das informações sobre o diretório do firefox na caixa de propriedades... Obrigado.

more options

guicaruso, Você já usou o recurso reset do Firefox? Antes de qualquer coisa, tenha cuidado, esse recurso pode fazer apagar plugins, add-ons, senhas, etc...

more options

Olá guicaruso,

Conforme o rodrigocft mencionou, o recurso Restaurar o Firefox corrige facilmente a maioria dos problemas.

Porém, tenha em mente que ele apagará suas senhas, complementos, configurações, etc.

Por favor not informe se isso resolve o seu problema.

Obrigado,

- Ralph

more options

Então, pessoal...

Restaurei o Firefox. Não funcionou... Desinstalei e reinstalei, também não funcionou... (o mesmo problema acontece com o Internet Explorer...) Mas o antivírus não encontra nada, nem o detector de malware...

more options

guicaruso,

Esse problema está acontecendo comigo também, já desinstalei totalmente o Mozilla Firefox e baixei novamente e o problema continua. O antivirus também não detectou nenhum malware, uso o Norton 360 v20.3 e o Emsisoft AntiMalwares v7.0.

Enfim, o problema continua, ja tentei também todas as formas descritas nos comentários acima.

more options

guicaruso, Seu problema está no keyword.URL Você vai resolver isso no: about:config No momento estou no trabalho, mas, assim que possível, vou postar um tutorial. Passa mais uma informação: Você disse que além de restaurar, desinstalou e instalou novamente. Qual versão está instalada agora? Antes você estava usando o Aurora, correto?

more options

Oi Anderson7805, Se você fizer um novo post no início do fórum relatando esse problema, eu posso verificar as informações detalhadas do sistema e analisar melhor o seu caso.

more options

guicaruso, digite about:config na barra de endereço e aperte Enter. Vai aparecer uma mensagem alertando para ter muito cuidado, clique no nesse botão que vai aparecer: "eu serei cuidadoso". Em seguida, vai aparecer vários campos/linhas com seus nomes, comandos, status, etc... Use a barra de rolagem para descer e procure o nome keyword.URL verifique o que está aparecendo nessa linha. Se estiver aparecendo o link que você passou, dê dois cliques nessa mesma linha e aparecerá um pop up (como na imagem anexada), apague o que estiver escrito, deixa em branco, e clica em OK. Reinicie o Firefox e veja se resolveu.

more options

rodrigocft, fiz o que você disse. Entrei na página de configuração e apaguei o endereço que aparecia em "keyword.URL", mas não adiantou. Quando reinicio o Firefox a página inicial volta a ser aquela...

more options

Para resolver o problema abri o msconfig e desabilitei alguns processos suspeitos que iniciavam com o windows. Depois rodei o Hijackthis (http://www.baixaki.com.br/download/hijackthis.htm) e marquei as linhas que apresentavam o brasil-pesquisa. Aí entrei no regedit e dei um localizar por brasil-pesquisa, achou dois registros marcados com esse endereço, é só limpar essas informações e reiniciar o windows.

more options

spy hunter, aparentemente resoveu o meu problema em relação a pagina inicial, porém ainda continuo sem conseguir habilitar o firewall problema que começou a ocorrer simutâneo com o problema da pagina inicial, creio que para se livrar desse problema teremos que conseguir ativar o firewall. se alguem souber de novidades por favor compartilhe.

more options

Solução escolhida

Então, pessoal.

Fiz tudo o que todos sugeriram, mas nada adiantou. Apaguei as entradas no registro com o regedit. Rodei o Hijackthis e não constava nenhuma entrada com o tal brasil-pesquisa. Descobri que junto com o famigerado brasil-pesquisa meu computador contraiu um vírus (que nenhum anti-vírus detectou) que transforma as pastas de pen-drives em atalhos... um saco. Bem, salvei meus arquivos e fiz o que já deveria ter feito há tempos: formatei o pc. Depois de reinstalar tudo, e ter me livrado do vírus, descobri que o tal brasil-pesquisa está em algum lugar da pasta de perfil (pois quando copiei o perfil antigo o brasil-pesquisa voltou... e não adiantava mudar a página inicial que o brasil-pesquisa, argh !!!, voltava novamente). Deletei o perfil antigo, salvando apenas meus bookmarks e feeds. Finalmente o problema foi resolvido.

more options

Depois de sofrer um bocado com o mesmo problema, e ler vários fóruns, consegui resolver de uma maneira bem fácil: simplesmente alterei o nome do arquivo '"user.js" para "userr.js". Esse arquivo está na única pasta no caminho "Usuários->nomedousuário->Appdata->Roaming->Mozilla->Firefox->Profiles". Nessa pasta há 3 arquivos com extensão js, e depois de alguns testes percebi que o Mozilla era direcionado para a página informada no arquivo user.js. Renomeei o arquivo e o Mozilla voltou a obedecer a página que eu indico nas configurações do browser.

more options

I had the same problem - here is how i resolved it: First - to make sure that the problem is the same, go to start>programs>startup menu and check if you have any script with extension .js there that you dont recognize. if the answer is yes, then the rest of this post will work for you.

  1. restart windows and hit f12 (could be f8 key also) when the boot process starts. this should bring up a prompt to choose how to startup windows. Choose 'safe mode' during startup. This will load only the essential drivers.
  2. Navigate to the start>programs>startup and right-click the .js file and delete it.
  3. Open a windows explorer and search for *.js in the search bar. Windows will search your hdd and bring up any script files. delete any files with .js extension that you dont recognize.
  4. restart windows normally. Windows may give an error that it did not find a .js file. This just confirms that you have cleared yourself of the startup scripting virus.
  5. just to make sure, repeat step 3.

Done.

Another option is to disable scripting in windows - you will have to add a registry key through regedit. details are at http://technet.microsoft.com/en-us/library/ee198684.aspx you may have to do this in the safe mode as the virus disables regedit in the regular mode.

cheers!

more options

Guicaruso,

muito obrigado por sua sugestão! Copiei meus arquivos para um novo perfil e eliminei o antigo! Esta tudo funcionando normalmente! Um abraço,

more options

Depois de também ter dedicado algum tempo e tentado algumas das sugestões enviadas a este fórum consegui finalmente resolver este problema Restaurando o Firefox como segue no link abaixo.

https://support.mozilla.org/pt-BR/kb/restaurar-o-firefox-corrija-maioria-dos-problemas

http://mzl.la/MnSTZB