X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Problemas com alguns sites e Facebook no Firefox 20.0.1, apresenta textos borrados e distorcidos

Postado

Instalei o firefox 20.0.1 após formatar o pc e instalar Windows 7 Ultimate ontem a noite, e estou com o seguinte problema, que ocorre mais no Facebook, mas estou tendo ele tbém em outros sites, inclusive aqui no fórum ntes momento enquanto digito,conforme a última imagem anexa: O firefox apresenta textos borrados e distorcidos, conforme imagem anexada, o erro está marcado em vermelho. Passando o mouse sobre esses borrões tudo volta ao normal, mas por alguns instantes apenas. Em seguida tudo fica distorcido novamente. Isso ocorre no facebook, nos demais sites em uns está normal, em outros não... Executando ele em modo de segurança, o problema não ocorre no Facebook e nos outros sites, e tenho as seguintes extensões ( flash, java ). Após abrir o firefox no modo normal, desabilitei elas, e o problema continuou ocorrendo. Acho que tem a ver com o tema nativo da versão 20.0.1, seria isso?

Ah, cheguei até a testar outros drivers da minha placa de vídeo Radeon, nas versões mais antigas, mas nada mudou, só foi perda de tempo mesmo...

Instalei o firefox 20.0.1 após formatar o pc e instalar Windows 7 Ultimate ontem a noite, e estou com o seguinte problema, que ocorre mais no Facebook, mas estou tendo ele tbém em outros sites, inclusive aqui no fórum ntes momento enquanto digito,conforme a última imagem anexa: O firefox apresenta textos borrados e distorcidos, conforme imagem anexada, o erro está marcado em vermelho. Passando o mouse sobre esses borrões tudo volta ao normal, mas por alguns instantes apenas. Em seguida tudo fica distorcido novamente. Isso ocorre no facebook, nos demais sites em uns está normal, em outros não... Executando ele em modo de segurança, o problema não ocorre no Facebook e nos outros sites, e tenho as seguintes extensões ( flash, java ). Após abrir o firefox no modo normal, desabilitei elas, e o problema continuou ocorrendo. Acho que tem a ver com o tema nativo da versão 20.0.1, seria isso? Ah, cheguei até a testar outros drivers da minha placa de vídeo Radeon, nas versões mais antigas, mas nada mudou, só foi perda de tempo mesmo...

Alterado por hnramos em

Detalhes avançados do sistema

Extensões instaladas

  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.7 r700

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Mais informações

Autor da pergunta

Segue a imagem mostrando o erro...

Segue a imagem mostrando o erro...

Autor da pergunta

Mais uma...

Mais uma...

Alterado por hnramos em

Autor da pergunta

Até aqui no fórum está ocorrendo...

Até aqui no fórum está ocorrendo...
Ralph Daub
  • Locale Leader
158 soluções 1182 respostas

Votos como útil

Olá hnramos,

Encontrei duas possíveis soluções para o seu problema neste tópico dos fóruns em inglês:

  1. Desative a aceleração de hardware - Clique no menu Firefox > Preferências > Avançado > aba Geral > e desmarque a opção "Quando disponível, utilizar aceleração de hardware"
  2. Mantenha aceleração de hardware ativa, mas desative Direct2D - Na barra de endereços, digite about:config e pressione enter. Em seguida, busque pelo valor gfx.direct2d.disabled e mude-o para "true".

Espero que essas informações sejam úteis. Por favor nos informe se isso resolve seu problema. =)

Abraços,

- Ralph

Olá hnramos, Encontrei duas possíveis soluções para o seu problema [https://support.mozilla.org/pt-BR/questions/953209 neste tópico] dos fóruns em inglês: # '''Desative a aceleração de hardware''' - Clique no menu Firefox > Preferências > Avançado > aba Geral > e desmarque a opção "Quando disponível, utilizar aceleração de hardware" # '''Mantenha aceleração de hardware ativa, mas desative Direct2D''' - Na barra de endereços, digite about:config e pressione enter. Em seguida, busque pelo valor gfx.direct2d.disabled e mude-o para "true". Espero que essas informações sejam úteis. Por favor nos informe se isso resolve seu problema. =) Abraços, - Ralph

Autor da pergunta

Ralph, show de bola.... A solução 2 que resolveu, foi só desabilitar o direct2d e pronto !!! Cara, muito obrigado pela força... Abraço

Ralph, show de bola.... A solução 2 que resolveu, foi só desabilitar o direct2d e pronto !!! Cara, muito obrigado pela força... Abraço
Ralph Daub
  • Locale Leader
158 soluções 1182 respostas

Oi hnramos,

Ótimo saber!

Valeu por nos informar o que resolveu seu problema! Outros usuários com o mesmo problema, poderão experimentar essa solução, e se beneficiar com a sua ajuda. =)

Abraços,

- Ralph

Oi hnramos, Ótimo saber! Valeu por nos informar o que resolveu seu problema! Outros usuários com o mesmo problema, poderão experimentar essa solução, e se beneficiar com a sua ajuda. =) Abraços, - Ralph