X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Tenho que acessar o site do tribunal do trabalho, quando eu acesso vem mensagem dizendo ser necessario instalação de puglins no caso o java, ja tudo instalado

Postado

Tenho que acessar o site do tribunal do trabalho, quando eu acesso vem mensagem dizendo ser necessario instalação de plugins no caso o java, ja tudo instalado, já deletei o java reinicie a maquina, instalei novamente o java que programa do tribunal ou java 16 ou superior, o navegador e Mozila fire fox 6.0 ou superior, Windons XP, tudo como recomendou o sistema, porém o mozila na esta reconhecendo, 1º diz que necessário instalar o puglins, abrindo uma caixa (instalar plugins), clico abre uma janela dizendo que estes plugins estão disponiveis (Java runtime environment) clico em avançar, abre outra janela que nenhum plugins foi instalado, não disponivel. quando clico concluir, me remete para a pagina do Java.com para baixar o mesmo programa já instalado. Já realizei o procedimento várias vezes e não deu certo.

Tenho que acessar o site do tribunal do trabalho, quando eu acesso vem mensagem dizendo ser necessario instalação de plugins no caso o java, ja tudo instalado, já deletei o java reinicie a maquina, instalei novamente o java que programa do tribunal ou java 16 ou superior, o navegador e Mozila fire fox 6.0 ou superior, Windons XP, tudo como recomendou o sistema, porém o mozila na esta reconhecendo, 1º diz que necessário instalar o puglins, abrindo uma caixa (instalar plugins), clico abre uma janela dizendo que estes plugins estão disponiveis (Java runtime environment) clico em avançar, abre outra janela que nenhum plugins foi instalado, não disponivel. quando clico concluir, me remete para a pagina do Java.com para baixar o mesmo programa já instalado. Já realizei o procedimento várias vezes e não deu certo.

Solução escolhida

Experimente atualizar o próprio Mozilla Firefox clicando no link aqui.

Ler esta resposta 0

Detalhes avançados do sistema

Extensões instaladas

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Shockwave Flash 11.4 r402
  • Autofill Engine for Gecko and Webkit-based web browsers
  • GEPlugin
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

Mais informações

Felipe 1 soluções 3 respostas

Solução escolhida

Experimente atualizar o próprio Mozilla Firefox clicando no link aqui.

Experimente atualizar o próprio Mozilla Firefox clicando no link [http://www.mozilla.org/pt-BR/firefox/fx/ aqui].

Autor da pergunta

Não resolveu

Não resolveu
Fabricio Zuardi 10 soluções 83 respostas

Qual o endereço da página do tribunal do trabalho que vc está tentando acessar?

Qual o endereço da página do tribunal do trabalho que vc está tentando acessar?